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INTRODUCTION 

Read&Write 4 Gold For Mac is designed to provide help to users of Apple Macintosh 
computers, with reading and writing difficulties. It can read text aloud and help you 
construct words and sentences. It also has many other features such as advanced spell 
checking, word prediction and Internet tools, to name but a few. 

This guide is designed to familiarise you with all aspects of the system. As well as learning 
how to use the many facilities offered in Read&Write 4 Gold For Mac, you‟ll also learn how 
to set up the system so that it‟ll operate in exactly the way you want it to. 

There are two major sections in this guide which reflect the two ways in which 
Read&Write 4 Gold For Mac can be used:  

 Read&Write 4 Gold For Mac Floating Toolbar View – you can use the Floating 
Toolbar to work with text within MS Word 2008 and Safari  

 Read&Write 4 Gold For Mac Application View – you can copy text from other 
applications into the Read&Write 4 Gold For Mac window and use the facilities to 
work with the text.  

124BConventions used in this guide 

In this section you‟ll learn the style and conventions used in this guide. They are designed 
to make reading it as clear and simple as possible. The conventions used for different 
types of information are discussed below: 

 Important additional pieces of information that you should be aware of are 
represented like this. 

 Warnings that you must read and observe are represented like this. 

 References to information in other chapters or sections are represented like this. 

125BNumbered lists 

Instructions that must be followed in order are shown in numbered lists. To use a 
numbered list, you: 

1. Follow the instructions in the first step. 

2. Follow the instructions in the next step. 

3. Follow the list in order until you complete the task. 

126BMenu Options 

Menus and options are represented in italics as shown below: 

„Click on the View menu and select the Background option.‟ 

127BKeys 

Keyboard keys that you need to press as part of an operation are represented in bold as 
shown below: 

„To bring up the Help window, press F1.‟ 
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128BButtons 

There are two ways that buttons are represented. Buttons with: 

 text written on them are represented in bold as shown below: 

„Click on the OK button.‟ 

 pictures on them are shown in the sentence as shown below: 

„Click on the  button.‟ 

129BFields 

Fields such as text boxes and radio buttons are represented in bold italic as shown below: 

„Select the Advanced options check box.‟ 
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1. INTRODUCING THE FLOATING TOOLBAR VIEW 

You can use the Read&Write 4 Gold For Mac Floating Toolbar View to work with text 
within Microsoft Word 2008 and Safari. The majority of the exercises in this section 
explain how to use the Floating Toolbar View in Microsoft Word 2008. 

The Read&Write 4 Gold For Mac facilities available to use on the Floating Toolbar View 
are as follows: 

 text reading 

 spell checker  

 word prediction 

 dictionary  

 homophones checker 

 screenshot reader 

 speech maker 

 scanning 

 online fact mapper 

 translator 

 online translator  

 study skills. 

 PDFaloud. 

 

 You can access the Fact Finder from the Tools menu. 

 
You use the remaining facilities only in Read&Write 4 Gold For Mac Application View:  

 editing text from other applications using the Text Transfer facility (  button on 
toolbar) and the Services sub-menu 

 retrieving text that has been saved or copied to the text cache 

 adding abbreviations, adding auto corrections and customizing shortcuts. 
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2. GETTING STARTED  

In this section you‟ll learn how to:  

 start Read&Write 4 Gold For Mac 

 customise the toolbar. 

Exercise 1 32BStarting Read&Write 4 Gold For Mac 

You start Read&Write 4 Gold For Mac from the desktop. To do this, you double click on 

the   icon. Alternatively click on the icon on the dock bar. 

You can switch between the Read&Write 4 Gold For Mac Application View and the 

Floating Toolbar View (XFigure 2-1X) by clicking on the  button. Alternatively you can 
select Change To Application View/Change To Floating Toolbar View from the View 
menu. 

You can move the Floating Toolbar by clicking on the title bar of the toolbar and then 
dragging and dropping it onto any position on your screen. 
 

 

Figure 2-1 Read&Write 4 Gold For Mac Floating Toolbar View 

Exercise 2 33BCustomising the toolbar 

In this exercise you‟ll learn how to set up which functions and facilities you want displayed 
on the Read&Write 4 Gold For Mac Floating Toolbar. 

1. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Make sure the Display options check box is selected. 

3. Click on the Customize Toolbar tab (XFigure 2-2X). You may need to click on the  or 

 button to access this tab. 
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Figure 2-2 Customize Toolbar tab 

4. Select the Undo option in the Exclude list box and then click on the  button. 

The Undo command is added to the Include list box, i.e. it will now be included on the 
toolbar. 

5. Select the Dictionary option in the Include list box and then click on the  button. 

The Dictionary command is removed from the Exclude list box, i.e. it will now be 
removed from the toolbar. 

6. Select the Spell Checker option in the Include list box and then click on the  
button. 

Notice how the Spell Checker icon moves further down the list. This means that 
you‟ve moved it further to the right of the toolbar. 

7. Select the Speak option in the Include list box and then click on the  button twice. 

Notice how the Speak icon moves further up the list. This means that you‟ve moved it 
further to the left of the toolbar. 

8. Try rearranging the toolbar in the way that you want. 

9. Click on the Reset to defaults button to revert back to the Read&Write 4 Gold For 
Mac default Floating toolbar (XFigure 2-1X). 

10. Click on the OK button to update the system and to close the Preferences window. 

 If you remove buttons from the toolbar, you can access these facilities from the 
various menu options. 

Include list box Exclude list box 

Display options 
check box 
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3. READING TEXT 

In this section you‟ll learn how to: 

 use the speech buttons 

 select a system voice 

 set up speech highlighting 

 specify how you would like words pronounced 

 set up screen reading 

 read information on web pages 

 read text in image files 

 convert text into sound files 

 read Daisy books 

 read PDF documents. 

 If you wish you can instruct Read&Write 4 Gold For Mac to read as you type in the 
Speech menu.  

Type the following text into a Microsoft Word 2008 document: 

„Fred the frog sat on his old mushroom, very tired of his surroundings. He wished 
for a new home; but he could think of none better than his mushroom.  

One day, a turtle called Nemo walked slowly by his mushroom.‟ 

 Make sure the text is split into two paragraphs as shown above. Also, remember to 
check that your speakers are switched on before you continue with this section. 

Exercise 1 34BUsing the Speech buttons and selecting a system voice 

In this exercise you‟ll learn how to use the Speech buttons on the toolbar to read text and 
alter the way the system voice reads text aloud. 

1. Place your cursor anywhere on the following sentence and then click on the  
button: 

„One day, a turtle called Nemo walked slowly by his mushroom.‟ 

You see each word in the sentence highlighted as it is read aloud.  

2. Keep your cursor in the same position and then click on the  button. 

You see each word in the previous sentence highlighted as it is read aloud.  

You can also instruct the system to pause reading by clicking on the  button or 

stop it completely by clicking on the  button. 

 You can also read text aloud using the Speak actions options in the Speech menu. 

3. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar.  
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4. Select the Speech tab of the Preferences window (XFigure 3-1X). You may need to click 

on the  or  button to access this tab. 

 

Figure 3-1 Speech tab 

5. Select „Texthelp Tim UK‟ from the Choose Voice drop down list. 

6. Drag and drop the track bars to the following settings: 

 Pitch of voice – 70 % 

 Speed of voice – 60 %. 

7. Click on the Test button to test the voice. If you decide that you don‟t like this voice, 
select another one from the Choose Voice drop down list and adjust the track bars 
until you are happy. 

8. Click OK to close the Preferences window. 

Exercise 2 35BSetting up speech highlighting and using the Speech buttons 

In this exercise you‟ll learn how to specify how you want the system to highlight text as it 
is read aloud and how to use the Speech buttons on the toolbar to read the text. 

1. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar.  

2. Select the Speech tab of the Preferences window (XFigure 3-1X).  

3. Select the Speak with one word display radio button in the Speech tab (XFigure 3-1X). 

The other highlighting options are as follows: 

 Speak with highlighting (Default) – highlights the text in your document and 
then each word as it is read aloud 

 Speak with word highlighting – highlights each word in your document as it is 
read aloud 

 No visual display – the selected text will be read aloud without highlighting. 

 Speak with background highlighting only – highlights the background only. 

4. Make sure the Display options check box is selected and then select the Colors tab 

(XFigure 3-2X). You may need to click on the  or  button to access this tab. 

Choose Voice drop down list 

Pitch of voice track bar 

Speed of voice track bar 

Speak with one word display 

radio button 
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Figure 3-2 Colors tab 

5. Click on the Speech Foreground Color button and select a colour from the colour 
palette to specify the colour of the text that is read aloud. 

6. Click on the Speech Background Color button and select a colour from the colour 
palette to specify the background colour of the text that is read aloud. 

The Preview boxes to the right of these buttons show you how the foreground and 
background colours will look. 

7. Click on the OK button to save your settings and to close the Preferences window. 

8. Click on the Speech menu and select the Paragraph option from the Selection Type 
sub-menu.  This is how you can get the software to read a paragraph at a time. 

9. Place your cursor anywhere on the following paragraph and then click on the  
button: 

„Fred the frog sat on his old mushroom, very tired of his surroundings. He wished for 
a new home; but he could think of none better than his mushroom.‟ 

You see each word in the paragraph displayed in a popup window as it is read aloud. 
An example of this window is shown below:  

 

10. Access the Speech tab (XFigure 3-1X) of the Preferences window again and select the 
Speak with highlighting (Default) radio button. 

11. Access the Colors tab (XFigure 3-2X) of the Preferences window and click on the Reset 
to default colors button if you prefer the original colours. 

Exercise 3 36BChanging how words are pronounced 

In this exercise you‟ll learn how to change the way that the system pronounces certain 
words. This is useful if you occasionally type words that are not commonly used and may 
therefore be difficult for the system to pronounce. 

1. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Click on the Pronunciation tab (XFigure 3-3X). 

Color buttons Preview boxes 

Display options 
check box 
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Figure 3-3 Pronunciation tab 

3. Type the word „Angeline‟ in the Pronounce this text box and then click on the 
Speak button beside the text box to hear this word read aloud. 

4. Type „Anjalene‟ in the Like this text box and then click on the Speak button beside 
the text box to hear the new pronunciation read aloud.  

5. Click on the Save button to add the word to the Pronunciation list box. 

6. Click on the OK button to save your settings and to close the Preferences window. 

Once you‟ve added the word to the Pronunciation list box, the word will be 
pronounced correctly. 

Exercise 4 37BInstructing the system to read text as you type 

In this exercise you‟ll learn how to set up the system to speak on each letter, word or 
sentence. 

1. Click on the Speech menu. 

2. Make sure the Speak as type option is selected. 

3. Click on the Speech menu again and select the Speak each letter and the Speak 
each word options. 

4. Place your cursor after the text you‟ve already typed and then type the following text 
slowly. As you do so, listen to each letter and word read aloud. 

„He noticed that Fred looked very sad and glum.‟ 

5. Click on the Speech menu and select the Speak as type option again to stop the 
system from reading text as you type. 

Exercise 5 38BSetting up screen reading 

In this exercise you‟ll learn how to set up and use screen reading. The screen reading 
facility can come in useful if you‟ve trouble reading or understanding menu options etc. 

1. Click on the Speech menu and then select the Screen reading option. 

2. Click on the Read&Write 4 Gold For Mac Floating Toolbar to give it focus. 

3. Hover your mouse over the  button. You hear the system say „Speak‟. 

4. Click on the Speech menu and hover your mouse over Speak each letter and then 
Speak each word. You hear each menu option read aloud. 

Pronunciation 
list box Like this text box 

Pronounce this text 
box 
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5. Hover your mouse over other buttons and menu options to hear them read aloud. 

6. Click on the Speech menu and de-select the Screen reading option to disable this 
facility.  

 

Exercise 6 39BReading information on web pages 

In this exercise you‟ll learn how to use Safari Web Highlighting to read aloud text, images 
and screen items on web pages. 

1. Open the Safari Browser and type „www.texthelp.com‟ into the Address field to 
display the Texthelp homepage. 

2. Click on the Speech menu and select the Safari Web Highlighting option. 

3. Hover your mouse over an area of text in order to read it aloud.  

You can change the colours that are used to highlight the text as it is being read.  To 
do this: 

4. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed.  

5. Make sure the Advanced options check box is selected and then select the Safari 

Web Highlighting tab (XFigure 3-4X). You may need to click on the  or  button to 
access this tab. 

 

Figure 3-4 Safari Web Highlighting tab 

6. Click on the upper Foreground Color button and select a green colour from the 
colour palette. Click on the upper Background Color button and select the white 
colour from the colour palette.  

7. Click on the OK button to save your settings and to close the Preferences window. 

8. Click anywhere on the web page (this is so the software knows where you want it to 
work) then read text on the web page using Safari Web Highlighting. 

Notice how the colours of web highlighting have changed. 

9. Return to the Safari Web Highlighting tab (XFigure 3-4X). Click on Reset to default 
colors to revert back to the original colours 

10. Click on the Speech menu and de-select the Safari Web Highlighting option to stop 
using Safari Web Highlighting. 

Upper Foreground Color 

button 

Upper Background Color 

button 
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 You can still read website content aloud by selecting text and then clicking on the 

 button. You can also use the other Speech buttons using this method. Safari 
Web Highlighting simply allows you to hover your mouse over the text in order to 
read it aloud.   

11. Close the Safari browser. 

Exercise 7 40BReading text on images 

In this exercise you‟ll learn how to use Screenshot Reader to read aloud text used in 
images.  

 The Screenshot Reader can be used with inaccessible Flash and locked PDF 
documents as well as images. 

1. Make sure the Texthelp homepage is still displayed in your Internet browser window. 

2. Click on the  button. Your cursor now looks like this: .  

3. Using the cursor draw a box round the following logo (XFigure 3-5X): 

 

Figure 3-5 Texthelp logo 

 

After a short time Read&Write 4 Gold for Mac highlights and reads the text aloud. 
(XFigure 3-6X). 

 

Figure 3-6 Screenshot Reader window 

4. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed.  

5. Make sure the Advanced options check box is selected and then select the 

Screenshot Reader tab. You may need to click on the  or  button to access 
this tab. 

You see the Screenshot Reader Options tab displayed (XFigure 3-7X). 
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Figure 3-7 Screenshot Reader tab 

6. Select the Use outline highlighting radio button. 

7. Select Green from the Outline color drop down list. 

8. Select 5 from the Outline Weight drop down list. 

9. Click on the OK button. 

10. Click on the  button. Your cursor now looks like this:.  

11. Using the cursor draw a box round the following logo again (XFigure 3-8X): 

 

Figure 3-8 Texthelp logo 

You can see that the text is highlighted using the settings you have just selected 
(XFigure 3-9X). 

 

Figure 3-9 Screenshot Reader window 

12. Click on the Tools menu, select Screenshot Reader Options and then select 
Screenshot to MS Word. 

13. Click on the  button. Your cursor now looks like this:.  

14. Using the cursor draw a box round the Texthelp logo again. 

This time the text is displayed in a new Microsoft Word document. 

15. Click on the  button to have the text read aloud. 

16. Close the Microsoft Word document when you have finished. You do not need to 
save the document. 
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Exercise 8 41BCreating sound files from text 

In this exercise you‟ll learn how to convert text in Microsoft Word 2008 into sound files, 
using the Speech Maker facility. 

1. Select the text you want to convert in your Microsoft Word 2008 document. 

2. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar.  

You see the Text tab of the Speech Maker window, displaying the text from your 
document. 

3. Click on the Settings tab (XFigure 3-10X). 

 

Figure 3-10 Speech Maker window – Settings tab 

4. Select „Texthelp Tim UK‟ from the Voice drop down list.  

5. Drag and drop the track bars to the following settings: 

 Speed – 55% 

 Volume – 45%. 

6. Click on the Speak button to test the voice. If you decide that you don‟t like this voice, 
select another one from the Voice drop down list and adjust the track bars until you 
are happy.  

7. Click on the  button to display the Save As window. 

8. Type in a name for your audio file in the Save As text box. 

9. Browse to the folder in the directory in which you want to save the sound file, then 
click on the OK button.  

10. Select the type of sound file format you want to create, by selecting the appropriate 
Audio Format radio button. 

11. Click on the Convert button to create the new sound file. 

12. Click on the OK button in the Information panel if it is displayed. 

13. Click on the Close button to close the Speech Maker window. 

14. Locate the audio file you‟ve just created. This can now be played on the computer or 
saved onto a portable media such as an iPod. 

Exercise 9 42BReading Daisy books 

Before you begin this exercise, make sure you have a Daisy book saved on your 
computer. If you don‟t have a Daisy book to work with, you can download one from the 
following website address: http://www.bookshare.org 

Voice drop down list 

Speed track bar 

Volume track bar 

Audio Format radio buttons 
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1. Click on the Read&Write 4 Gold For Mac Tools menu and select the Daisy Reader 
option. 

You see the Select a Daisy book window displayed.  

2. Browse to the location in the directory where you‟ve saved the Daisy file, select it and 
then click on the Choose button. 

The Daisy book opens in the Daisy Reader window. An example of this is shown in 
XFigure 3-11X. 

 

Figure 3-11 Daisy Reader window 

3. Click on the appropriate Navigation button to find the text you want to read: 

  – displays the first page in the book 

  – displays the previous page in the book 

  – displays the next page in the book 

  – displays the last page in the book. 

4. You can also find the text that you want by accessing the: 

 Navigation menu 

 Find menu and searching for a word or phrase 

 Bookmark menu and setting your own bookmarks so you can easily find your 
place again. 

5. Click on the paragraph you want to hear read aloud and then click on the  button 
on the Daisy Book toolbar.  

6. Click on the  button on the Daisy Book toolbar to stop the system from reading 
the word, sentence or paragraph aloud. 

7. Close the Daisy Reader window.
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Exercise 10 43BReading PDF documents 

In this exercise you‟ll learn how to read text aloud from PDF documents, using PDFaloud.  
You‟ll also learn how to set up which colours you would like to use to read text aloud, 
using the Preferences in Read&Write 4 Gold For Mac. 

 For further information on using PDFaloud, refer to the PDFaloud help located in the 
PDFaloud3 menu. 

1. Start Adobe Acrobat and then open a PDF document. You can see the PDFaloud3 
Toolbar displayed, as shown in X 
Figure 3-12X. 

 

 

 

 

 
Figure 3-12 PDFaloud3 Toolbar 

2. Click on the  button. PDFaloud reads aloud the text in your document. 

3. Click on the  drop down list on the toolbar.  Here you can choose how much text 
is read at a time.  Choose which option you would prefer.  

 You can click on the  button at any time to stop the system from reading the 
text aloud.  

4. Click on the  button to activate the Click-and-Speak facility. 

5. Click anywhere in your document. The system reads the text aloud. 

 You can access any of the Speech options from the PDFaloud3 menu. 

6. Close your PDF document. 

7. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed. 

8. Make sure the Display options check box is selected and then select the PDFAloud 

tab (XFigure 3-13X). You may need to click on the  or  button to access this tab. 

Speak button Speech buttons Click-and-

Speak button 

Type of text 
drop down list 

Fact Finder 

button 

Calculator 

button 
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Figure 3-13 PDFAloud tab 

9. Click on the Foreground Color button and select a green colour from the colour 
palette. Click on the Background Color button and select the white colour from the 
colour palette. You have just selected the colour of the text that will be read aloud and 
the background colour of this text, in Adobe Acrobat. 

10. Click on the OK button to save your settings and to close the Preferences window. 

11. Open your PDF document again in Adobe Acrobat and practice reading text aloud. 

Notice how the text read aloud is highlighted in the colours that you set up. 

12. If you do not like the colours return to the PDFaloud tab and either choose other 
colours or click on Reset to default colors. 

 

PDFaloud also has the following facilities available: 

 Calculator – this is the standard Apple Mac calculator which allows you to perform 

basic calculator functions. You access the calculator by clicking on the  button 

 Fact Finder – you can use the Fact Finder to search for information on the Internet 
using Google, Dictionary.com, Thesaurus.com or Ask Jeeves.  To use the Fact 

Finder, you simply click on the  button and then click on the word you want to 
investigate. Click on this button again to disable the facility. 

 You can adjust the Fact Finder settings by clicking on the PDFaloud menu and 
selecting the appropriate option from the Fact Finder sub-menu.

Foreground Color button Background Color button 
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4. SPELL CHECKING 

In this section you‟ll learn how to: 

 use the Spell Checker 

 set up general spelling options 

 set up the Custom Dictionary  

 add a phonetic map 

 review spellings. 

 You cannot set up auto corrections in the Read&Write 4 Gold For Mac Floating 
Toolbar View. You can only do this in the Application View. 

Type the following text into a Microsoft Word 2008 document: 

 There are deliberate spelling mistakes in the text that you must enter letter for letter. 
They are underlined. You do not need to underline these mis-spelt words in your 
document. 

„Fred the frog sat on his old UmusroomU, very tired of his UsurroundinksU. He wished 
for a new home; but he could pUhinkU of none better than his UmusroomU. One day, a 
turtle called UNemoU walked slowly by his UmusroomU.‟ 

Exercise 1 44BUsing the Spell Checker and setting up general spelling options 

In this exercise you‟ll learn how to use the Spell Checker. You‟ll also learn how to set up 
general spelling options and the colour of spelling errors. 

1. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar.  

You see the Spelling Helper window (XFigure 4-1X). The first incorrect spelling is 
highlighted, which is „musroom‟. 

 

Figure 4-1 Spelling Helper window 

Word list box 
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2. Select „mushroom‟ from the Word list box and then click on the   (Change All) 
button. Every instance of „musroom‟ is changed to „mushroom‟ throughout the text. 

The next incorrect spelling is highlighted in the text, which is „surroundinks‟. 

3. Select „surroundings‟ from the Word list box and then click on the  (Change) 
button. The word in the text is changed to the correct spelling. 

The next incorrect spelling is highlighted in the text, which is „phink‟. 

4. Select „think‟ from the Word list box and then click on the  (Change) button. 
The word is changed in the text to the correct spelling. 

 If you want to ignore a word for the current session only, click on the (Ignore) 
button. 

5. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed. 

6. Make sure the Advanced options check box is selected. 

7. Click on the Spell Checker tab (XFigure 4-2X). You may need to click on the  or  
button to access this tab. 

 

Figure 4-2 Spell Checker tab 

8. De-select the Ignore words which begin with a capital letter checkbox.  

9. Make sure the Use spell checker check box is selected to enable the Spell Checker. 

10. Make sure the Display options check box is selected. 

11. Click on the Colors tab (XFigure 3-2X). You may need to click on the  or  button 
to access this tab. 

12. Click on the Spelling Errors Color button, select any colour from the colour palette 
and then click on the OK button. 

Use spell checker check box 

Advanced options check box 

Spelling log button 

Display options 
check box 

Ignore words which 
begin with a capital 
letter checkbox 
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The Preview box to the right of this button shows you how the spelling errors will 
look. 

13. Click on the Reset to default colors button if you would prefer to use the original 
colours. 

14. Click on the OK button to save your settings and to close the Preferences window. 

You see the Spelling Helper window (XFigure 4-1X). The word „Nemo‟ is highlighted. 

15. Click on the  (Add Custom) button to add the word „Nemo‟ to the custom 
dictionary.  

16. Close the Spelling Helper window. 

Exercise 2 45BSetting up the Custom Dictionary 

You can add words that the Spell Checker does not recognise to the custom dictionary so 
that they are not mistaken for mis-spelt words. In this exercise you‟ll learn how to add 
words to the custom dictionary. 

1. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Custom Dictionary tab (XFigure 4-3X). You may need to click on the  or 

 button to access this tab. 

 

Figure 4-3 Custom Dictionary tab 

You can see the word „Nemo‟ in the Custom Dictionary list box as you added this in 
the previous exercise. 

4. Type the word „Texthelp‟ in the Selected Word text box and then click on the Speak 
button to hear the word read aloud.  

5. Click on the Save button. „Texthelp‟ is added to the Custom Dictionary list box. 

6. Click on the OK button to save your settings and to close the Preferences window. 

Exercise 3 46BAdding a phonetic map 

In this exercise you‟ll learn how to add a phonetic map. 

Custom Dictionary  
list box 

Advanced options check box 

Selected 
Word text box 

Speak button 
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Phonetic maps help the Spell Checker to find corrections for difficult spelling errors such 
as phonetic errors and errors caused by scanning (OCR), by using groups of letters that 
sound the same. 

For example, if you often type “telefone” or “elefant”, Read&Write 4 Gold For Mac will be 
able to use the phonetic mapping of “f = ph” to solve these errors. 

Read&Write 4 Gold For Mac can also solve spelling errors where there are many phonetic 
errors in one word. For example, if you type “nolij”, Read&Write 4 Gold For Mac uses the 
phonetic mapping of “no = know” and “ij = edge” to solve the error and suggest 
“knowledge”. 

1. Type the letters „fone‟ into your Microsoft Word 2008 document. 

2. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar to 
display the Spelling Helper window (XFigure 4-1X). 

Note that the Spell Checker has suggested the word „phone‟ as a replacement in the 
Word list box. 

3. Close the Spelling Helper window. 

4. Click on the  button on the Floating Toolbar. You see the Preferences window 
displayed. 

5. Make sure the Advanced options check box is selected. 

6. Click on the Phonetics tab (XFigure 4-4X). You may need to click on the  or  
button to access this tab. 

 

Figure 4-4 Phonetics tab 

Notice how „fo‟ is mapped to „pho‟ in the Phonetics list box. The Spell Checker was 
able to correct your mis-spelling of „fone‟ to „phone‟ using this phonetic mapping.  

You can add your own phonetic replacements. To do this:  

7. Type the syllable you want to add in the Selected Phonetic text box, then press the 
Space bar on your keyboard, followed by the new syllable. 

For example, if you enter the syllable „f‟, followed by a space, then „ph‟, then for all 
incorrect words with the syllable „f‟ in them, the Spell Checker will suggest new words 
with „ph‟ in them instead. 

8. Click on the Speak button beside the Selected Phonetic text box to hear the 
syllables read aloud. 

9. Click on the Save button. 

Phonetics list box 

Advanced options check box 

Selected Phonetic  
text box 
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10. Click on the OK button to save your settings and to close the Preferences window. 

Exercise 4 47BReviewing spellings 

In this exercise you‟ll learn how to review your spelling log to see which spelling errors you 
commonly make. 

1. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Spell Checker tab (XFigure 4-2X). You may need to click on the  or  
button to access this tab. 

4. Click on the Spelling log button. You see the Spelling Log window displayed (XFigure 
4-5X).  

You can see a record of all the words you have mis-spelt. 

 

Figure 4-5 Spelling Log window 

5. Click on the Error column title. 

The records are re-ordered in either ascending or descending order. Notice how 
„mushroom‟ is spelt incorrectly more than once. 

6. Click on the Clear Log button. You see a message box asking you if you are sure 
you want to delete the spelling log. Click on the OK button. 

7. Click on the OK button to close the Spelling Log window and to return to the Spell 
Checker tab. 

8. Click on the OK button to save your settings and to close the Preferences window. 

 

Date Logged 
column title 

Clear Log button 

Error 
column title 
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5. PREDICTING TEXT 

In this section you‟ll learn how to: 

 use the Prediction facility 

 set up predictions  

 specify how you want the Prediction facility to learn. 

Exercise 1 48BUsing the Prediction facility and setting up predictions 

In this exercise you‟ll learn how to use the Prediction facility and set up predictions. 

1. Click on the  button on the Floating Toolbar. You see the Prediction window. 

2. Type „T‟ in your Microsoft Word 2008 document. 

You can see „This‟ listed in the Prediction window, as shown in XFigure 5-1X. 

 

Figure 5-1 Prediction window 

Double click on „This‟ in the Prediction window to complete the word you have started 
to type. 

3. Click on the  button to disable the Prediction facility. 

4. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed. 

5. Make sure the Advanced options check box is selected. 

6. Click on the Prediction tab (XFigure 5-2X). You may need to click on the  or  
button to access this tab. 

This is displayed when you 
enter „T‟ in your document 
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Figure 5-2 Prediction tab 

7. Type „you can use‟ in the Selected Prediction Word Triplet text box. Click on the 
Speak button to hear this phrase read aloud. 

8. Click on the Save button to add the phrase to the Prediction list box. 

9. Type „we should have‟ in the Selected Prediction Word Triplet text box and then 
click on the Save button to add the phrase to the Prediction list box. 

10. Select the „you can use‟ phrase from the Prediction list box and then click on the 
Delete button to remove the phrase from the list. 

11. Select the Use Prediction checkbox to enable the Prediction facility. 

12. Click on the OK button to save your settings and to close the Preferences window. 

13. Type „w‟ on a new line in your Microsoft Word 2008 document. 

You can see „we‟ listed in the Prediction window. 

14. Double click on „we‟ in the Prediction window to complete the word you have started 
to type. 

Exercise 2 49BUsing the Prediction facility 

In this exercise you‟ll learn how to use more Prediction facility functions. 

1. Click on the Edit menu and select the Use Numbers for Suggestions option. 

 If you select the Use Numbers for Suggestions option from the Edit menu, you will 
not be able to use the number keys on your keyboard to type numbers into your 
document in Read&Write 4 Gold For Mac. To do this, you must use the Numeric 
keypad. 

2. Click on the Prediction menu and make sure the Insert Space after prediction option 
is selected. 

3. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. 

4. On a new line, type „w‟ in a Microsoft Word 2008 document. 

You can see „we‟ listed in the Prediction window alongside a number. 

5. Press the number displayed beside „we‟ in the Prediction window to complete the 
word you have started to type.  

Prediction list box 

Use Prediction check box 

Advanced options check box 

Selected Prediction 
Word Triplet text box 
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The Prediction facility automatically inserts a space directly after „we‟. It also suggests 
the word „should‟ as the word you may want to use next, in the Prediction window. 

6. Press the number displayed beside „should‟ in the Prediction window. 

The Prediction facility automatically inserts a space directly after „should‟. It also 
suggests the word „have‟ as the word you may want to use next, in the Prediction 
window. 

7. Click on the word „have‟ in the Prediction window and then click on any of the 
following buttons: 

  – click on this button to display the Dictionary window (XFigure 6-1X), which 
lists definitions for the predicted word 

  – click on this button to replace the word in the text with the predicted word 

  – click on this button to hear the predicted word read aloud  

  – click on this button to hear the meaning of the predicted word read aloud. 

8. Once you have finished, click on the Edit menu and select the Use Numbers for 
Suggestions option again to disable this facility. 

Exercise 3 50BSpecifying how you want the Prediction facility to learn 

You can specify how you want the Prediction facility to learn vocabulary patterns to 
improve its predictions. You can instruct it to learn vocabulary patterns as you type and/or 
information that you have previously copied onto the clipboard. In this exercise you‟ll learn 
how to make the Prediction facility learn from the clipboard. 

1. Copy a paragraph from text of your choice onto the clipboard, for example, from your 
favourite website or from a previously saved document. 

2. Open the Prediction tab of the Preferences window (XFigure 5-2X). 

3. Click on the Learn From Clipboard button. 

Notice how the copied text is divided into word triplets and displayed in the 
Prediction list box. 

4. Click on the OK button to close the Preferences window. 

5. Begin to type the paragraph of text you selected in step 1 in a Microsoft Word 2008 
document. 

Notice how the Prediction facility is able to provide you with a list of possible words 
with which you can complete your sentences. 
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6. USING THE DICTIONARY   

In this section you‟ll learn how to use the dictionary to find: 

 basic definitions 

 advanced definitions 

 web definitions 

 add your own definitions to the dictionary. 

Exercise 1 51BUsing the dictionary 

In this exercise you‟ll learn how to use the dictionary to find basic and advanced 
definitions. 

1. Type the following text into a Microsoft Word 2008 document 

‘The cow jumped over the moon.’ 

2. Click inside the word „moon‟. 

3. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar.  

You see the Dictionary window displayed (XFigure 6-1X). 

 

Figure 6-1 Dictionary window 

The word „moon‟ is displayed in the Original Word text box. You can also see the 
definition of the word „moon‟ displayed in the Meanings list box. 

4. Click on the definition and then click on the  button to hear it read aloud. 

5. Type the word „house‟ in the Original Word text box. 

You see a list of definitions for the word „house‟ displayed in the Meanings list box. 

6. Click on the first definition. You see a list of words displayed in the Alternative words 
list box. 

 If you want to add a word listed in the Alternative words list box to your text, click 

on the word and then click on the  button. 

You want to replace the word „moon‟ with a word similar to it. You can do this by 
conducting an advanced dictionary search for the word „moon‟. Complete the 
following: 

7. Type the word „moon‟ in the Original Word text box. 

 Meanings list box  
Alternative words 
list box 

Original Word text box  
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8. Click and hold your mouse down on the  button and then select the Related to 
‘moon’ option from the popup menu. You see a list of advanced definitions for the 
word „moon‟ in the Meanings list box. 

9. Click on the first meaning in the Dictionary Meanings list box, i.e. „Any celestial body 
orbiting around a planet or star‟. The word „satellite‟ appears in the Alternative words 
list box and you decide that you want to replace the word „moon‟ in your text with this 
new word. 

10. Click on the word „satellite‟ in the Alternative words list box and then click on the 

 button on the toolbar to hear it read aloud. 

11. Click on the  button to add the word „satellite‟ to your text. 

Exercise 2 52BSearching for web definitions 

In this exercise you‟ll learn how to use Read&Write 4 Gold For Mac to find definitions on 
the Internet. 

1. Type the following text into a Microsoft Word 2008 document 

‘The cow jumped over the moon.’ 

2. Click inside the word „moon‟. 

3. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar.  

You see the Dictionary window displayed (XFigure 6-1X). 

 

Figure 6-2 Dictionary window 

The word „moon‟ is displayed in the Original Word text box. You can also see the 
definition of the word „moon‟ displayed in the Meanings list box. 

4. Click on the  button in the Dictionary panel. 

Your browser window automatically opens and displays the Dictionary.com website. 
You can see a list of definitions for the word „moon‟. 

5. Close your browser when you have finished viewing this page.  

 Meanings list box  Alternative words 
list box 

Original Word text box  

Web Dictionary look up  
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Exercise 3 53BAdding user definitions 

In this exercise you‟ll learn how to add your own definitions to the dictionary. 

1. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the User Definitions tab (XFigure 6-3X). You may need to click on the  or 

 button to access this tab. 

 

Figure 6-3 User Definitions tab 

You can use this tab to enter new words plus their definitions which may not be in the 
Dictionary, e.g. a slang word. To do this: 

4. Enter the word in the Selected Word text box. 

5. Enter the definition of the word in the Meaning text box. 

6. Click on the Save button. 

The word is added to the User Definitions list box. 

7. Click on the OK button to save your settings and to close the Preferences window. 

8. Try accessing the dictionary to find the word and its meaning. 

 

User Definitions list box 

Selected Word text box 

Meaning text box 

Advanced options check box 
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7. USING THE HOMOPHONES FACILITY 

In this section you‟ll learn how to: 

 identify homophones in your text and set up colours 

 edit the Homophones database 

 set up homophones you want ignored. 

Type the following text into a Microsoft Word 2008 document:  

„They awl went too thee play together inn their new car.‟ 

Exercise 1 54BIdentifying homophones and setting up colours 

In this exercise you‟ll learn how to identify homophones in your document to help you 
ensure you‟ve typed the correct word. You‟ll also learn how to set up the colours of 
homophones. 

1. Place your cursor on the text you typed in your document and then click on the  
button on the Read&Write 4 Gold For Mac Floating Toolbar. 

The homophones in your text are highlighted in blue. You also see the Homophone 
Helper window (XFigure 7-1X).  

 

Figure 7-1 Homophone Helper window 

The first homophone is highlighted in this window, which is „awl‟. 

2. Click on the word „all‟ in the Homophones list box and then click on the  
(Replace) button. 

The homophone in your text is replaced with the homophone „all‟. 

3. Replace the following homophones using the same method: 

 too – to 

 thee – the 

 inn – in. 

Homophones list box 
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4. When the word „their‟ is highlighted in blue, click on the  (Ignore) button as this 
is the correct word to use in this sentence. 

5. When the word „new‟ is highlighted in blue, click on the  (Always Ignore) 
button to ensure that Read&Write 4 Gold For Mac always ignores this word as a 
homophone. 

Your sentence should now look like this: 

„They all went to the play together in their new car.‟ 

 The word ‘new’ will not be highlighted as a homophone when you activate the 
Homophones facility as it was removed from the homophones when you clicked on 
Always Ignore. 

6. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed. 

7. Make sure the Advanced options check box is selected. 

8. Click on the Colors tab (XFigure 3-2X). You may need to click on the  or  button 
to access this tab. 

9. Click on the Homophone Color button, select a green colour from the colour palette 
and then click on the OK button. 

The Preview box to the right of this button shows you how the homophones will look. 

10. Click on the OK button to save your settings and to close the Preferences window. 

11. Click on the  button on the Floating Toolbar. 

Notice how the homophones in the Homophone Helper window are displayed in 
green. 

12. Click on the  button again to disable the Homophones facility. 

13. Access the Colors tab again (XFigure 3-2X) in the Preferences window and click on the 
Reset to default colors button to revert back to the original homophones colour. 

Exercise 2 55BEditing the Homophones database 

In this exercise you‟ll learn how to add a new word group to the Homophones database. 

1. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Homophones tab (XFigure 7-2X). You may need to click on the  or  
button to access this tab. 
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Figure 7-2 Homophones tab 

4. Type the word „primer‟ in the Search text box and then press the Find button. 

You see a message box informing you that the word does not exist in the homophone 
database. It then asks if you want to create a word group for this word. 

5. Click on the Yes button. 

„Primer‟ is displayed in the Word text box. 

6. Click on the Meaning text box to the right of the word „Primer‟. Type „an elementary 
textbook‟ in the Meaning text box and then press Enter. 

7. Click on the Add Entry button again. 

8. Type the word „primmer‟ in the Word text box and then press Enter. 

9. Click on the Meaning text box to the right of the text box you have just populated. 
Type „more prim; very proper‟ in the Meaning text box and then press Enter. 

10. Click on the Save Group button. You see a message box informing you that the 
homophone group has been saved. 

11. Click on the OK button to close the Data Saved message box. 

12. Click on the OK button to save your settings and to close the Preferences window. 

The words „primer‟ and „primmer‟ will now be highlighted as homophones when you 
type them into a Microsoft Word 2008 document. 

Exercise 3 56BSetting up homophones to ignore 

In this exercise you‟ll learn how to add words which you want the Read&Write 4 Gold For 
Mac Homophones facility to ignore when it highlights homophones in your text.  

1. Type the following text into a Microsoft Word 2008 document: 

„There are many new things I would like to do‟. 

2. Place your cursor on the sentence you have just typed and then click on the  
button on the Read&Write 4 Gold For Mac Floating Toolbar. 

The homophones in your text are highlighted and the Homophone Helper window is 
displayed (XFigure 7-1X).   

The remaining steps are going to show you how to instruct the Homophones facility to 
ignore the word „would‟ as a homophone. 

Use Homophone Checker check box 

Advanced options check box 

Search text box  

Word text box  

Meaning text box  
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3. Close the Homophone Helper window. 

4. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed. 

5. Make sure the Advanced options check box is selected. 

6. Click on the Ignored Homophones tab (XFigure 7-3X). You may need to click on the  

or  button to access this tab. 

 

Figure 7-3 Ignored Homophones tab 

Notice how the word „new‟ is displayed in the Ignored Homophones list box as you 
added this in a previous exercise. 

7. Select the word „new‟ in the Ignored Homophones list box and then click on the 
Delete button. 

8. Enter the word „would‟ in the Selected Word text box. 

9. Click on the Speak button to hear the word read aloud. 

10. Click on the Save button. 

The word is added to the Ignored Homophones list box. 

11. Click on the OK button to save your settings and to close the Preferences window. 

12. Place your cursor on the text you typed for this exercise and then click on the  
button on the Read&Write 4 Gold For Mac Floating Toolbar. 

Notice how the word „would‟ is not highlighted as a homophone in your text and the 
word „new‟ is highlighted as a homophone. 

13. Close the Homophone Helper window. 

14. Return to the Ignored Homophones tab (XFigure 7-3X). 

15. Select the word „would‟ in the Ignored Homophones list box and then click on the 
Delete button.   

 

 

 

Ignored Homophones 
list box 

Selected Word text 
box 
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8. USING THE SCANNING FACILITY 

In this section you‟ll learn how to use the Scanning facility to: 

 select scanning options 

 scan documents to different applications 

 scan from a file. 

 To complete this section, you must ensure that you’ve set up your scanner correctly 
and have two A4 documents ready to scan. 

 

 Read&Write 4 Gold For Mac uses your default scanner. 

 

 You must be using the Application View to scan images to Read&Write 4 Gold For 
Mac. 

Exercise 1 57BSetting up scanning options and scanning documents to PDF 

In this exercise you‟ll learn how to set up scanning options and scan documents to PDF. 

1. Click on the Tools menu, select the Scan Options sub-menu and then make sure the 
following options are selected: 

 Scan to PDF 

 Auto Open Output 

 Load from Scanner. 

2. Place a page into your scanner and then click on the  button. 

 You see the scanning options window displayed. The window you see depends on 
the scanning software you have installed on your Apple Mac. Set up your scanning 
options to continue. 

The image is scanned and opened as a PDF document. 

Exercise 2 58BScanning documents to Microsoft Word 

In this exercise you‟ll learn how to scan documents to Microsoft Word. 

1. Click on the Tools menu, select the Scan Options sub-menu and then make sure the 
following options are selected: 

 Scan to Word  

 Auto Open Output 

 Load from Scanner. 

2. Place a page into your scanner and then click on the  button. 

 You see the scanning options window displayed. The window you see depends on 
the scanning software you have installed on your Apple Mac. Set up your scanning 
options to continue. 
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The image is scanned and opened as a Microsoft Word document. 

Exercise 3 59BScanning from a file 

You can also scan from a saved image file on your computer. 

1. Click on the Tools menu, select the Scan Options sub-menu and then make sure the 
following options are selected: 

 Scan to HTML 

 Auto Open Output. 

2. Click on the Tools menu, select the Scan Options sub-menu and then the Load from 
File option. 

3. Click on the  button. 

You see the Open File window displayed. 

4. Browse to the location where you store your images. 

5. Select the image and then click on the Open button. 

The image is scanned and opened in your Safari browser. 
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9. USING THE FACT FINDER 

In this section you‟ll learn how to use the Fact Finder to:  

 search for information on the Internet  

 change the default website. 

Type the following text into a Microsoft Word 2008 document: 

„What do Pollen and Sepal mean?‟ 

Exercise 1 60BSearching for facts using the Fact Finder 

In this exercise you‟ll learn how to search for facts using the Fact Finder. 

1. Highlight the word „Pollen‟ in your text. 

2. Click on the Tools menu and select the Fact Finder option. 

You see the Manual Text Search window displayed. 

3. Click on the OK button.  

Your browser window opens displaying the search results for „Pollen‟ in Google.com. 

Exercise 2 61BChanging the default website to search for facts 

In this exercise you‟ll learn how to change the default website and search for facts using 
this website. 

1. Highlight the word „Pollen‟ in your text again. 

2. Click on the Tools menu and select the Fact Finder option. 

You see the Manual Text Search window displayed. 

3. Click on the Switch site tab (XFigure 9-1X). 

 

Figure 9-1 Manual Text Search window – Switch site tab 

4. Select the Ask.com option from the list of websites available. 

5. Click on the Search tab (XFigure 9-2X).  

You see the word „Pollen‟ displayed in the text box provided. 

 

Figure 9-2 Manual Text Search window – Search tab 
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6. Click on the OK button. 

Your browser window opens displaying the search results for „pollen‟ in Ask.com. 

 You can also select the default website by clicking on the Tools menu, selecting the 
Fact Finder sub-menu and then selecting the appropriate website from the Search 
using sub-menu. 
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10. USING THE FACT MAPPER 

In this section you‟ll learn how to: 

 create fact maps 

 open fact maps and add notes to facts 

 use the Image Library to add images to a map 

 link facts 

 change how a fact map is displayed 

 brainstorm 

 export fact maps. 

You use the Fact Mapper, which is an online graphical user interface, to add different 
types of facts to a fact map. You can then link each of the facts to each other to represent 
a relationship between them. This enables you to create a diagram of your ideas and 
information on a subject and therefore help you understand and remember it better. 

To access the Fact Mapper, click on the  button on the Read&Write 4 Gold For Mac 
Floating Toolbar. You see the Fact Mapper window displayed (XFigure 10-1X). 

  

Figure 10-1 Fact Mapper window 

 When working with fact maps, make sure you save before closing the Fact Mapper or 
you will loose your work. 

Exercise 1 62BCreating fact maps 

In this exercise, you‟ll learn how to create a fact map and add facts. 

1. Click on the green option on the Theme palette:  

Wait a few moments while the Fact Mapper changes the colour of the window to 
green. 

Zoom 
buttons  

Work area  

Menu 
type  

Menu  
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2. Change it back to the original blue colour, i.e. the first colour on the Theme palette, or 
select the colour of your choice. 

3. Click on the File menu in order to view the File toolbar ( XFigure 10-2X): 

 The ‘Menu type’ label in XFigure 10-1X can help you find this menu.  

 

Figure 10-2 File toolbar 

4. Click on the Fact Map menu in order to view the Fact Map toolbar (XFigure 10-3X): 

 

Figure 10-3 Fact Map toolbar 

5. Click on the  button on the Fact Map toolbar. 

A new fact is displayed in the main work area. 

6. Type the text America into the new fact:  

 

Figure 10-4 America fact 

7. Click on the America fact and then click on the  button. 

A new fact is displayed in the main work area and is linked to the first fact.  

8. Type the text Map of America into the new fact. 

9. Add the following facts to the fact map using the same process:  

 Make sure that you click on the America fact before you add them. 
 

 You may need to drag and drop the last fact onto a different position on the fact map 
to ensure that you can easily see that it is coming from the America fact. 

 United States of America 

 American states 

 Flag. 

The Fact map should look like XFigure 10-5X: 
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Figure 10-5 Fact Mapper window with facts 

10. Click on the  and  buttons at the top right-hand-side of the Fact Mapper window 
to select the zoom level at which you want to view the fact map. 

11. Select the „Flag‟ fact and then click on the  button. This fact is removed from the 
fact map. 

12. Click on the File menu and then click on the  button. 

You see the Downloads dialog box: 

 

Figure 10-6 Downloads dialog box 

The Fact Map is called FactMap.map and is given the next sequential number, e.g. 
1,2,3. 

13. Click on the magnifying glass icon on the right-hand-side to view the file in  
the finder window. 

14. Save the Fact Map and call it America. 

 Any time you need to save the fact map in future, you will have to override the file you 
just saved. 

15. Click on the File menu and select the Exit option: 

File menu  

Magnifying 
glass icon  

New fact 
map  
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Figure 10-7 Exit/Open option in File menu 

16. Click on the Yes button when you are asked to confirm the closure of the window. 

Exercise 2 63BOpening fact maps and adding notes to facts 

In this exercise, you‟ll learn how to open fact maps and add Post It notes to facts. 

1. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar to 
access the Fact Mapper window (XFigure 10-1X). 

2. Click on the File menu. 

3. Click on the File menu again and select the Open option (XFigure 10-7X). 

You see the Open File window displayed (XFigure 10-8X): 

 

Figure 10-8 Open File window 

4. Click on the Browse button. 

You see the Choose file window displayed. 

5. Locate the America fact map and then click on the Open button.  

You see the Open File window re-displayed. 

6. Click on the OK button. 

The America fact map opens in the Fact Mapper window (similar to XFigure 10-5X). 

7. Select the „American states‟ fact. 

8. Type the following text into the text area at the bottom of the Fact Mapper window 
(XFigure 10-9X): 

There are 50 states in the USA. 



Read&Write 4 Gold For Mac Using the Fact Mapper  

Page 40 Texthelp Systems Limited  

 

Figure 10-9 Fact Mapper window: adding notes 

9. Click on the  button. The Post It note is added to the fact. It is represented by the 

 icon. 

10. Select the „United States of America‟ fact. 

11. Type the following text into the text area at the bottom of the Fact Mapper window: 

The motto for the USA is ‘In God We Trust’.   

12. Click on the  button. The Post It note is added to the fact. 

13. Select the „American states‟ fact and then click on the  button at the bottom of the 
Fact Mapper window. The Post It note is removed from the fact. 

14. Make sure the „American states‟ fact is still selected. 

15. Click on the Fact Map menu and then click on the  button. 

16. Change the name of the fact to the following: 50 states. 

17. Save the fact map. 

Exercise 3 64BUsing the Image Library 

In this exercise, you‟ll learn how to add images from the Image Library to your fact map. 

1. Type America in the Search textbox at the bottom right-hand-side of the Fact 
Mapper window. 

2. Click on the Go button. The Search tab expands to display the list of images that 
match your search word.  

3. Click and hold down your left mouse button on the American Coin image and drag 
and drop it onto the „America‟ fact in the fact map: 

 

Figure 10-10 American Coin image 

Add note text 
here  

Fact Map 
menu  
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 If you find it difficult to drag and drop images, you can right-click on an image and 

select ‘Copy Image’, then select a fact in the fact map and click on the  button 
(on the Fact Map menu).      

4. Click and hold down your left mouse button on the American Football image and drag 
and drop it onto the „50 states‟ fact in the fact map: 

 

Figure 10-11 American Football image 

5. Right-click on the „50 states‟ fact and select Restore Default Image from the popup 
menu. 

6. Save the fact map. 

Exercise 4 65BLinking facts 

In this exercise, you‟ll learn how to remove links between facts and create them again. 

1. Click on the „Map of America‟ fact and then click on the  button (on the Fact Map 
menu). The fact is highlighted in blue to show that it has been selected. 

2. Click on the „America‟ fact.  

The link between the two facts is removed. 

3. Repeat this process to remove the remaining links from the fact map: 

 United States of America 

 50 states. 

To reinsert the links: 

4. Click on the „America‟ fact and then click on the  button (on the Fact Map menu). 
The fact is highlighted in blue to show that it has been selected. 

5. Click on the „Map of America‟ fact. 

You now see a line linking the two facts. 

6. Repeat this process to link the remaining facts to the „America‟ fact. 

7. Save the fact map. 

Exercise 5 66BChanging how a fact map is displayed 

In this exercise you‟ll learn how to specify how you want your fact map displayed. You‟ll 
also learn how to print your fact map. 

1. Click on the  drop down list (on the Fact Map menu) and select the Document 
Outline option. Your fact map is now displayed in a bulleted list. 

2. Click on the  drop down list again and select the Tree option. Your fact map is 
now displayed in a tree view. 
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3. Change it back to the way it was originally by selecting the Fact Map option from the 

 drop down list. 

4. Select „America‟ in your fact map and then click on the  button. You see the 
Arrange Facts window displayed (XFigure 10-12X). 

 

Figure 10-12 Arrange Facts window 

 You were asked to select ‘America’ because it is the category to which all of the facts 
are linked.  

5. Select the Bottom Up Tree arrangement and then click on the OK button. 

 The description of each arrangement will help you decide which one you want to use 
in future. 

The facts in your fact map are rearranged so that the American flag is displayed at 
the bottom and all the other facts are displayed above. 

6. Click on the  button (on the File menu).  

You see the Print window displayed. 

7. Select your preferred print options and then click on the Print button. 

Exercise 6 67BBrainstorming 

In this exercise you‟ll learn how to use the Fact Mapper to brainstorm. This will entail 
adding several American states to a fact map as quickly as possible. 

1. Click on the   button (on the File menu). 

A blank fact map is opened in the Fact Mapper and the Fact Map menu is displayed 
at the top. 

2. Click on the  button. 

A new fact is displayed in the main work area. 

3. Type the text American states into the new fact: 
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Figure 10-13 American states fact 

4. Make sure the American states fact is selected and then click on the  button. 

A new fact is displayed on top of the American states fact. 

5. Type the text Arizona into the new fact and then press Enter. 

Another fact is added to the work area and is automatically linked to the first fact. 

6. Add the following facts using the same process: 

 Alabama 

 Georgia. 

7. Click on a blank area on the fact map to stop using brainstorming. 

Your fact map should look like XFigure 10-14X:  

 

Figure 10-14 Fact Mapper window: Brainstorming 

8. If you wish to add more states, click on the  button or the  button. 

Exercise 7 68BExporting fact maps 

In this exercise you‟ll learn how to export a fact map to a Microsoft Word 2008 document. 

1. Click on the  button (on the File menu). 

The Downloads dialog box is displayed (XFigure 10-6X). The Fact Map is called 
WordOutlineExport.doc and is given the next sequential number, e.g. 1,2,3. 

2. Click on the magnifying glass icon on the right-hand-side to view the file in Microsoft 
Word 2008. 

 You can also export a fact map to Microsoft Word 2008 or to an HTML page by 
clicking on the File menu on the left-hand-side of the File toolbar and selecting 
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Export. The Export Facts - Webpage window allows you to select the option you 
prefer. 
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11. USING SCREEN MASKING 

In this section you‟ll learn how to: 

 change display options when using Screen Masking 

 use the spotlight. 

Exercise 1 69BUsing Screen Masking and changing the display options 

In this exercise you‟ll learn how to use the Screen Masking defaults and then change how 
you want it displayed. 

1. Click on the  button on the Read&Write 4 Gold for Mac toolbar.  

The screen is tinted a pale blue colour.. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Screen Masking tab (XFigure 7-1X) You may need to click on the  or 

 button to access this tab.  

 

Figure 11-1 Screen Masking tab 

4. Click on the Masking Type drop down list and select Underline my mouse pointer. 

 

5. Select a colour from the Masking Color palette. 

6. Adjust the Transparent/Opaque track bar until you have selected a more opaque 
colour, i.e. move the scale more to the right.  

7. Adjust the Underline thickness track bar until you are happy with it. 

8. Click on the OK button. 

9. Move your mouse up and down the screen and notice how the underline follows. 

10. Click on the  button to disable the facility. 

Masking Color 

Masking Type  

Screen Masking 
Settings    

Mouse Spotlight Settings  
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Exercise 2 70BUsing the spotlight 

In this exercise you‟ll learn how to use the spotlight. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Screen Masking tab (XFigure 7-1X) You may need to click on the  or 

 button to access this tab.  

 

Figure 11-2 Screen Masking tab 

4. Click on the Masking Type drop down list and select Tint my whole screen. 

 

5. Select a colour from the Masking Color palette. 

6. Adjust the Transparent/Opaque track bar until you have selected a more transparent 
colour, i.e. move the scale more to the left.  

7. Make sure the Use the Mouse Spotlight when tinting the whole screen check box 
is selected. 

8. Make the spotlight larger by moving the Height of Mouse Spotlight track bar more to 
the right. 

9. Click on the OK button. 

10. Click on the  button. 

11. Move your mouse across the screen and notice how the spotlight works. 

12. Click on the  button to disable the facility when you have finished. 

Masking Color 

Masking Type  

Screen Masking 
Settings    

Mouse Spotlight Settings  
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12. USING THE TRANSLATOR FACILITY 

In this section you‟ll learn how to: 

 translate English words into another language 

 configure the Translator facility. 

Type the following text into a blank Microsoft Word 2008 document: 

It was dead quiet and empty black, except for the starlight. 

 You must be online in order to use the Translator facility. 

Exercise 1 71BTranslating English words into another language 

In this exercise you‟ll learn how to translate words from English into Spanish (the default 
translation language).  

1. Highlight the word „dead‟ in your document. 

2. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Translator window displayed (XFigure 12-1X). 

 

Figure 12-1 The Translator window 

You see the word „dead‟ and a list of Spanish translations displayed below. 

3. Hover your mouse over a translation to hear it read aloud. 

4. Close the Translator window. 

5. Highlight the word „empty‟ in your document. 

6. Click on the  button again to see a list of Spanish translations. 

7. Close the Translator window. 
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Exercise 2 72BConfiguring the Translation facility 

In this exercise, you‟ll learn how to set up the Translator facility to suit your needs. 

1. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Translator tab (XFigure 12-2X). You may need to click on the  or  
button to access this tab. 

 

Figure 12-2 Translator tab 

4. Select French from the Choose Language drop down list. 

5. Click on the Foreground Color button and select a blue colour. 

6. Click on the Background Color button and select a yellow colour. 

7. Click on the OK button to save your settings and to close the Preferences window. 

8. Highlight the word „starlight‟ in your text. 

9. Click on the  button on the Floating Toolbar. 

You can now see the translations for the word „starlight‟ in French in the Translator 
window. The font and background colours are shown using the selected colours. 

Foreground Color 
(Font) button 

Background Color 
(Font) button 
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13. USING STUDY SKILLS 

In this section you‟ll learn how to: 

 use Study Skills to highlight text 

 collect highlighted text into a document. 

To complete this section, make sure the following text is displayed in a Microsoft Word 
2008 document: 

„The Owl and the Pussy-Cat went to sea 
In a beautiful pea-green boat: 
They took some honey,  
and plenty of money 
Wrapped up in a five-pound note.‟ 

Exercise 1 73BUsing Study Skills to highlight text 

In this exercise you‟ll learn how to use Study Skills to highlight text in your document. 

1. Highlight the following text in your document: 

„The Owl and the Pussy-Cat went to sea.‟ 

2. Click on the  (Highlight Green) button on the Read&Write 4 Gold For Mac 
Floating Toolbar. 

3. Highlight the following text in your document: 

„They took some honey.‟ 

4. Click on the  (Highlight Pink) button on the Floating Toolbar. 

5. Highlight the following text in your document: 

„and plenty of money.‟ 

6. Click on the Study Skills menu and select the Highlight Yellow option.  

7. Highlight the following text in your document: 

„Wrapped up in a five-pound note.‟ 

8. Click on the Study Skills menu and select the Highlight Blue option. 

9. Highlight the following text again in your document: 

„and plenty of money.‟ 

10. Click on the  button on the Floating Toolbar.  

Notice how Read&Write 4 Gold For Mac deselects the highlighted text. 

Exercise 2 74BCollecting highlighted text 

In this exercise you‟ll learn how to copy highlighted text and paste it into a new document. 

1. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. 

You see the Collect Highlights window displayed (Figure 13-1). 
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Figure 13-1 Collect Highlights window 

2. Make sure the Highlight Green and the Highlight Blue radio buttons are selected 
and the Highlight Pink and Highlight Yellow radio buttons are deselected. 

The text you highlighted in green and blue in the previous exercise is displayed in the 
Collected text box. 

3. Select the space option from the Separate colors with drop down list. 

4. Click on the Collect Highlights button. 

The text in the Collected text box is inserted into a new Microsoft Word 2008 
document.

Collected text box 

Highlight Green radio button 

Highlight Pink radio button Highlight Yellow radio button 

Highlight Blue radio button 

Separate colors with 
drop down list 
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1. INTRODUCING THE APPLICATION VIEW 

This section is designed to help you learn how to use the Read&Write 4 Gold For Mac 
window (Application View). You can copy text from other applications into this window and 
use the facilities to work with the text. 

You have the following facilities available to you in the Read&Write 4 Gold For Mac 
Application View:  

 text reading 

 spell checker  

 word prediction 

 dictionary  

 homophones checker 

 screenshot reader 

 speech maker 

 scanning  

 online fact mapper 

 online translator  

 study skills 

 PDFaloud.  

 You can access the Fact Finder from the Tools menu. 

Read&Write 4 Gold For Mac also allows you to: 

 edit text from other applications using the aforementioned facilities  

 retrieve text that has been saved or copied to the text cache  

 format text.  
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2. GETTING STARTED  

In this section you‟ll learn how to:  

 start Read&Write 4 Gold For Mac 

 customise the toolbar 

 set up the colours of the main work area. 

Exercise 1 75BStarting Read&Write 4 Gold For Mac 

You start Read&Write 4 Gold For Mac from the desktop. To do this, you double click on 

the  icon. The Read&Write 4 Gold For Mac main window is displayed (XFigure 2-1X).  

If you do not see the main window click on the  button. 

 

Figure 2-1 Read&Write 4 Gold For Mac main window 

Exercise 2 76BCustomising the toolbar 

In this exercise you‟ll learn how to set up which functions and facilities you want displayed 
on the Read&Write 4 Gold For Mac toolbar. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Display options check box is selected. 

3. Click on the Customize Toolbar tab (XFigure 2-2X). You may need to click on the  or 

 button to access this tab. 

Read&Write 
4 Gold For 
Mac toolbar 

Main work area 

Suggestion list  

Suggestion 
toolbar  
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Figure 2-2 Customize Toolbar tab 

4. Select the Undo option in the Exclude list box and then click on the  button. 

The Undo command is added to the Include list box, i.e. it will now be included on the 
toolbar. 

5. Select the Dictionary option in the Include list box and then click on the  button. 

The Dictionary command is removed from the Exclude list box, i.e. it will now be 
removed from the toolbar. 

6. Select the Spell Checker option in the Include list box and then click on the  
button. 

Notice how the Spell Checker icon moves further down the list. This means that 
you‟ve moved it further to the right of the toolbar. 

7. Select the Speak option in the Include list box and then click on the  button twice. 

Notice how the Speak icon moves further up the list. This means that you‟ve moved it 
further to the left of the toolbar. 

8. Try rearranging the toolbar in the way that you want. 

9. Click on the Reset to defaults button to revert back to the Read&Write 4 Gold For 
Mac default toolbar (XFigure 2-1X). 

10. Click on the OK button to update the system and to close the Preferences window. 

 If you remove buttons from the toolbar, you can access these facilities from the 
various menu options. 

Exercise 3 77BSetting up colours and formatting text 

In this exercise you‟ll learn how to specify the background and foreground colours of the 
text in the Application View. You will also learn how to format the text using Read&Write 4 
Gold For Mac. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Display options check box is selected. 

Include list box Exclude list box 

Display options 
check box 
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3. Click on the Colors tab (XFigure 2-3X). You may need to click on the  or  button 
to access this tab. 

 

Figure 2-3 Colors tab 

4. Click on the Foreground Color button, select a dark navy colour from the colour 
palette and then click on the OK button. 

5. Click on the Background Color button, select a light yellow colour from the colour 
palette and then click on the OK button. 

The Preview boxes to the right of these buttons show you how the foreground and 
background colours of the text in the Application View will look. 

6. Select your own colours for the foreground and background. 

7. If you‟re not happy with the changes you‟ve made, click on the Reset to default 
colors button if you prefer the original colours. 

8. Click on the OK button to update the system and to close the Preferences window. 

9. Type the following text into the Application View: 

„Two wrongs do not make a right‟. 

Notice how the text and background are displayed in the colours of your choice. 

10. Click on the Read&Write 4 Gold For Mac Font menu and then select the Bold option. 

All of the text in the Application View is formatted in Bold. 

 You cannot format individual words in the Application View. 

Color buttons Preview boxes 

Display options 
check box 
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3. READING TEXT 

In this section you‟ll learn how to: 

 use the speech buttons 

 select a system voice 

 set up speech highlighting 

 specify how you would like words pronounced 

 instruct the system to read letters, words and sentences as you type 

 set up screen reading 

 read information on web pages 

 read text in image files 

 convert text into sound files 

 read Daisy books 

 read PDF documents. 

Type the following text into the Read&Write 4 Gold For Mac Application View: 

„Fred the frog sat on his old mushroom, very tired of his surroundings. He wished 
for a new home; but he could think of none better than his mushroom.  

One day, a turtle called Nemo walked slowly by his mushroom.‟ 

 Make sure the text is split into two paragraphs as shown above. Also, remember to 
check that your speakers are switched on before you continue with this section. 

Exercise 1 78BUsing the Speech buttons and selecting a system voice 

In this exercise you‟ll learn how to use the Speech buttons on the toolbar to read text and 
alter the way the system voice reads text aloud. 

1. Place your cursor anywhere on the following sentence and then click on the  
button: 

„One day, a turtle called Nemo walked slowly by his mushroom.‟ 

You see each word in the sentence highlighted as it is read aloud.  

2. Keep your cursor in the same position and then click on the  button. 

You see each word in the previous sentence highlighted as it is read aloud.  

You can also instruct the system to pause reading by clicking on the  button or 

stop it completely by clicking on the  button. 

 You can also read text aloud using the Speak actions options in the Speech menu. 

3. Click on the  button on the Read&Write 4 Gold For Mac toolbar.  

4. Select the Speech tab of the Preferences window (XFigure 3-1X).  
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Figure 3-1 Speech tab 

5. Select „Texthelp Tim UK‟ from the Choose Voice drop down list. 

6. Drag and drop the track bars to the following settings: 

 Pitch of voice – 70 % 

 Speed of voice – 60 %. 

7. Click on the Test button to test the voice. If you decide that you don‟t like this voice, 
select another one from the Choose Voice drop down list and adjust the track bars 
until you are happy. 

8. Click OK to close the Preferences window. 

Exercise 2 79BSetting up speech highlighting and using the speech buttons 

In this exercise you‟ll learn how to specify how you want the system to highlight text as it 
is read aloud and how to use the Speech buttons on the toolbar. 

1. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar.  

2. Select the Speech tab of the Preferences window (XFigure 3-1X).  

3. Select the Speak with one word display radio button in the Speech tab (XFigure 3-1X). 

The other highlighting options are as follows: 

 Speak with highlighting (Default) – highlights the text in the application and 
then each word as it is read aloud 

 Speak with word highlighting – highlights each word in the application as it is 
read aloud 

 No visual display – the selected text will be read aloud without highlighting. 

 Speak with background highlighting only – highlights the background only. 

4. Make sure the Display options check box is selected and then select the Colors tab 

(XFigure 2-3X). You may need to click on the  or  button to access this tab. 

5. Click on the Speech Foreground Color button and select a colour from the colour 
palette to specify the colour of the text that is read aloud. 

6. Click on the Speech Background Color button and select a colour from the colour 
palette to specify the background colour of the text that is read aloud. 

The Preview boxes to the right of these buttons show you how the foreground and 
background colours will look. 

Choose Voice drop down list 

Pitch of voice track bar 

Speed of voice track bar 

Speak with one word display 
radio button 
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7. Click on the OK button to save your settings and to close the Preferences window. 

8. Click on the Speech menu and select the Paragraph option from the Selection Type 
sub-menu.  This is how you can get the software to read a paragraph at a time. 

9. Place your cursor anywhere on the following paragraph and then click on the  
button: 

„Fred the frog sat on his old mushroom, very tired of his surroundings. He wished for 
a new home; but he could think of none better than his mushroom.‟ 

You see each word in the paragraph displayed in a popup window as it is read aloud. 
An example of this window is shown below:  

 

10. Access the Speech tab (XFigure 3-1X) of the Preferences window again and select the 
Speak with highlighting (Default) radio button. 

11. Access the Colors tab (XFigure 2-3X) of the Preferences window and click on the Reset 
to default colors button if you prefer the original colours. 

Exercise 3 80BChanging how words are pronounced 

In this exercise you‟ll learn how to change the way that the system pronounces certain 
words. This is useful if you occasionally type words that are not commonly used and may 
therefore be difficult for the system to pronounce. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

2. Click on the Pronunciation tab (XFigure 3-2X). You may need to click on the  or  
button to access this tab. 

 

Figure 3-2 Pronunciation tab 

3. Type the word „Angeline‟ in the Pronounce this text box and then click on the 
Speak button beside the text box to hear this word read aloud. 

4. Type „Anjalene‟ in the Like this text box and then click on the Speak button beside 
the text box to hear the new pronunciation read aloud.  

5. Click on the Save button to add the word to the Pronunciation list box. 

6. Click on the OK button to save your settings and to close the Preferences window. 

Pronunciation 
list box 

Pronounce this text 
box 

Like this text box 
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Once you‟ve added the word to the Pronunciation list box, the word will be 
pronounced correctly. 

Exercise 4 81BInstructing the system to read text as you type 

In this exercise you‟ll learn how to set up the system to speak on each letter, word or 
sentence. 

7. Click on the Speech menu. 

8. Make sure the Speak as type option is selected. 

9. Click on the Speech menu again and select the Speak each letter and the Speak 
each word options. 

10. Place your cursor after the text you‟ve already typed and then type the following text 
slowly. As you do so, listen to each letter and word read aloud. 

„He noticed that Fred looked very sad and glum.‟ 

11. Click on the Speech menu and select the Speak as type option again to stop the 
system from reading text as you type. 

Exercise 5 82BSetting up screen reading 

In this exercise you‟ll learn how to set up and use screen reading. The screen reading 
facility can come in useful if you‟ve trouble reading or understanding menu options etc. 

1. Click on the Speech menu and then select the Screen reading option. 

2. Hover your mouse over the  button on the toolbar. You hear the system say 
„Speak‟. 

3. Click on the Speech menu and hover your mouse over Speak each letter and then 
Speak each word. You hear each menu option read aloud. 

4. Hover your mouse over other buttons and menu options to hear them read aloud. 

5. Click on the Speech menu and de-select the Screen reading option to disable this 
facility.  

Exercise 6 83BReading information on web pages 

In this exercise you‟ll learn how to use Safari Web Highlighting to read aloud text, images 
and screen items on web pages. 

1. Open the Safari Browser and type „www.texthelp.com‟ into the Address field to 
display the Texthelp homepage. 

2. Click on the Speech menu and select the Safari Web Highlighting option. 

3. Hover your mouse over an area of text in order to read it aloud. You can use the other 
Speech buttons on the toolbar to stop, pause or read the previous or next text aloud. 

4. Click on the  button on the toolbar. You see the Preferences window displayed. 

5. Make sure the Advanced options check box is selected and then select the Safari 

Web Highlighting tab (XFigure 3-3X). You may need to click on the  or  button to 
access this tab. 
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Figure 3-3 Safari Web Highlighting tab 

6. Click on the upper Foreground Color button and select a green colour from the 
colour palette. Click on the upper Background Color button and select the white 
colour from the colour palette. You have just selected the colour of the text that will be 
read aloud and the background colour of this text. 

7. Click on the Speech tab (XFigure 3-1X) and ensure the Speak with highlighting radio 
button is selected. 

8. Click on the OK button to save your settings and to close the Preferences window. 

9. Click anywhere on the web page (this is so the software knows where you want it to 
work) then read text on the web page using Safari Web Highlighting. 

Notice how the colours of web highlighting have changed. 

10. Return to the Safari Web Highlighting tab (XFigure 3-4X 3-3). Click on Reset to default 
colors to revert back to the original colours 

11. Click on the Speech menu and de-select the Safari Web Highlighting option to stop 
using Safari Web Highlighting. 

 You can still read website content aloud by selecting text and then clicking on the 

 button. You can also use the other Speech buttons using this method. Safari 
Web Highlighting simply allows you to hover your mouse over the text in order to 
read it aloud.   

12. Close the Safari browser. 

Exercise 7 84BReading text on images 

In this exercise you‟ll learn how to use Screenshot Reader to read aloud text used in 
images.  

 The Screenshot Reader can be used with inaccessible Flash and locked PDF 
documents as well as images. 

1. Make sure the Texthelp homepage is still displayed in your Internet browser window. 

2. Click on the  button. Your cursor now looks like this: .  

3. Using the cursor draw a box round the following logo (Figure 3-4): 

Upper Foreground Color 

button 

Upper Background Color 

button 
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Figure 3-4 Texthelp logo 

 

After a short time Read&Write 4 Gold for Mac highlights and reads the text aloud. 
(XFigure 3-6X). 

 

Figure 3-5 Screenshot Reader window 

4. Click on the  button on the Read&Write 4 Gold For Mac Floating Toolbar. You 
see the Preferences window displayed.  

5. Make sure the Advanced options check box is selected and then select the 

Screenshot Reader tab. You may need to click on the  or  button to access 
this tab. 

You see the Screenshot Reader Options tab displayed (Figure 3-6). 

                                                        

Figure 3-6 Screenshot Reader tab 

6. Select the Use outline highlighting radio button. 

7. Select Green from the Outline color drop down list. 

8. Select 5 from the Outline Weight drop down list. 

9. Click on the OK button. 

10. Click on the  button. Your cursor now looks like this:.  

11. Using the cursor draw a box round the following logo again (Figure 3-7): 

 

Figure 3-7 Texthelp logo 
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You can see that the text is highlighted using the settings you have just selected 
(Figure 3-8). 

 

Figure 3-8 Screenshot Reader window 

12. Click on the Tools menu, select Screenshot Reader Options and then select 
Screenshot to Application View. 

13. Click on the  button. Your cursor now looks like this:.  

14. Using the cursor draw a box round the Texthelp logo again. 

This time the text is displayed in Read&Write 4 Gold For Mac. 

15. Click on the  button to have the text read aloud. 

Exercise 8 85BCreating sound files from text 

In this exercise you‟ll learn how to convert text in Read&Write 4 Gold For Mac into sound 
files, using the Speech Maker facility. 

1. Ensure there is text displayed in the Read&Write 4 Gold For Mac Application View. 

2. Click on the  button on the Read&Write 4 Gold For Mac toolbar. 

You see the Text tab of the Speech Maker window, displaying the text currently 
visible in the Application View. 

3. Click on the Settings tab (XFigure 3-9X). 

 

Figure 3-9 Speech Maker window – Settings tab 

4. Select „Texthelp Tim UK‟ from the Voice drop down list.  

5. Drag and drop the track bars to the following settings: 

 Speed – 55% 

 Volume – 45%. 

6. Click on the Speak button to test the voice. If you decide that you don‟t like this voice, 
select another one from the Voice drop down list and adjust the track bars until you 
are happy.  

7. Click on the  button to display the Save As window. 

Voice drop down list 

Speed track bar 

Volume track bar 

Audio Format radio buttons 
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8. Type in a name for your audio file in the Save As text box. 

9. Browse to the folder in the directory in which you want to save the sound file, then 
click on the OK button.  

10. Select the type of sound file format you want to create, by selecting the appropriate 
Audio Format radio button. 

11. Click on the Convert button to create the new sound file. 

12. Click on the OK button in the Information panel if it is displayed. 

13. Click on the Close button to close the Speech Maker window. 

14. Locate the audio file you‟ve just created. This can now be played on the computer or 
saved onto a portable media such as an iPod. 

Exercise 9 86BReading Daisy books 

Before you begin this exercise, make sure you have a Daisy book saved on your 
computer. If you don‟t have a Daisy book to work with, you can download one from the 
following website address: http://www.bookshare.org 

1. Click on the Read&Write 4 Gold For Mac Tools menu and select the Daisy Reader 
option. 

You see the Select a Daisy book window displayed. 

2. Browse to the location in the directory where you‟ve saved the Daisy file, select it and 
then click on the Choose button. 

The Daisy book opens in the Daisy Reader window. An example of this is shown in 
XFigure 3-10X. 

 

Figure 3-10 Daisy Reader window 

3. Click on the appropriate Navigation button to find the text you want to read: 

  – displays the first page in the book 

  – displays the previous page in the book 

  – displays the next page in the book 

  – displays the last page in the book. 

4. You can also find the text that you want by accessing the: 

 Navigation menu 
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 Find menu and searching for a word or phrase 

 Bookmark menu and setting your own bookmarks so you can easily find your 
place again. 

5. Click on the paragraph you want to hear read aloud and then click on the  button 
on the Daisy Book toolbar.  

6. Click on the  button on the Daisy Book toolbar to stop the system from reading 
the word, sentence or paragraph aloud. 

7. Close the Daisy Reader window. 

Exercise 10 87BReading PDF documents 

In this exercise you‟ll learn how to read text aloud from PDF documents, using PDFaloud.  
You‟ll also learn how to set up which colours you would like to use to read text aloud, 
using the Preferences in Read&Write 4 Gold For Mac. 

 For further information on using PDFaloud, refer to the PDFaloud help located in the 
PDFaloud3 menu. 

1. Start Adobe Acrobat and then open a PDF document. 

You can see the PDFaloud3 Toolbar displayed, as shown in XFigure 3-11X. 

 

 

 

 

 

 

Figure 3-11 PDFaloud3 Toolbar 

2. Click on the  drop down list on the toolbar and select the Select text one word at 
a time option. 

3. Click on the  button. PDFaloud reads aloud the first word in your document. 

4. Click on the  drop down list on the toolbar and select the Select text one 
sentence at a time option. 

5. Click on the  button. PDFaloud reads aloud the first sentence in your document. 

 You can click on the  button at any time to stop the system from reading the 
text aloud.  

Speak button Speech buttons Click-and-

Speak button 

Type of text 
drop down list 

Fact Finder 

button 

Calculator 

button 
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6. Click on the  button to activate the Click-and-Speak facility. 

7. Click on any sentence in your document. The system reads the sentence aloud. 

 You can access any of the Speech options from the PDFaloud3 menu. 

8. Close your PDF document. 

9. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

10. Make sure the Display options check box is selected and then select the PDFAloud 

tab (XFigure 3-12X). You may need to click on the  or  button to access this tab. 

 

Figure 3-12 PDFAloud tab 

11. Click on the Foreground Color button and select a green colour from the colour 
palette. Click on the Background Color button and select the white colour from the 
colour palette. You have just selected the colour of the text that will be read aloud and 
the background colour of this text, in Adobe Acrobat. 

12. Click on the OK button to save your settings and to close the Preferences window. 

13. Open your PDF document again in Adobe Acrobat and practice reading text aloud. 

Notice how the text read aloud is highlighted in the colours that you set up. 

PDFaloud also has the following facilities available: 

 Calculator – this is the standard Apple Mac calculator which allows you to perform 

basic calculator functions. You access the calculator by clicking on the  button 

 Fact Finder – you can use the Fact Finder to search for information on the Internet 
using Google, Dictionary.com, Thesaurus.com or Ask Jeeves.  To use the Fact 

Finder, you simply click on the  button and then click on the word you want to 
investigate. Click on this button again to disable the facility. 

You can adjust the Fact Finder settings by clicking on the PDFaloud menu and selecting 
the appropriate option from the Fact Finder sub-menu.

Foreground Color button Background Color button 
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4. SPELL CHECKING 

In this section you‟ll learn how to: 

 use the Spell Checker 

 set up general spelling options 

 set up the Custom Dictionary  

 add a phonetic map 

 review spellings 

 set up auto corrections. 

Type the following text into the Read&Write 4 Gold For Mac Application View: 

 There are deliberate spelling mistakes in the text that you must enter letter for letter. 
They are underlined. You do not need to underline these mis-spelt words in your 
document. 

„Fred the frog sat on his old UmusroomU, very tired of his UsurroundinksU. He wished 
for a new home; but he could pUhinkU of none better than his UmusroomU. One day, a 
turtle called UNemoU walked slowly by his UmusroomU.‟ 

Exercise 1 88BUsing the Spell Checker and setting up general spelling options 

In this exercise you‟ll learn how to use the Spell Checker. You‟ll also learn how to set up 
general spelling options and the colour of spelling errors. 

1. Make sure the  button on the Read&Write Gold For Mac toolbar is activated.  

The Spell Checker will have highlighted the mis-spelt words in your document in red if 
it is switched on. 

 If the Spell Checker button looks like this: , the Spell Checker is already 
activated. 

2. Click inside the first mis-spelt word „musroom‟ in your document.  

A list of alternative spelling suggestions is displayed in the Suggestion list. 

3. Click on „mushroom‟ in the Suggestion list and then click on the following buttons on 
the Suggestion toolbar:  

  – click on this button to hear the selected word read aloud 

  – click on this button to hear the meaning of the selected word read aloud. 
The meaning is also displayed at the bottom of the Read&Write Gold For Mac 
window 

  – click on this button to replace the word in the text with the selected word. 

The next spelling mistake is highlighted in the text. 

4. Repeat step 3 to correct the mis-spellings of the following words: 
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 surroundinks 

 phink 

 musroom. 

5. Click on the  button to deactivate the Spell Checker. 

6. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

7. Make sure the Advanced options check box is selected. 

8. Click on the Spell Checker tab (XFigure 4-1X). You may need to click on the  or  
button to access this tab. 

 

Figure 4-1 Spell Checker tab 

9. De-select the Ignore words which begin with a capital letter checkbox. 

10. Make sure the Use spell checker check box is selected to enable the Spell Checker. 

11. Make sure the Display options check box is selected. 

12. Click on the Colors tab (XFigure 2-3X). You may need to click on the  or  button 
to access this tab. 

13. Click on the Spelling Errors Color button, select any color from the colour palette 
and then click on the OK button. 

The Preview box to the right of this button shows you how the spelling errors will 
look. 

14. Click on the Reset to default colors button if you would prefer to use the original 
colours. 

15. Click on the OK button to save your settings and to close the Preferences window. 

The Spell Checker is activated and the word „Nemo‟ is highlighted in your text. 

16. Click inside the word „Nemo‟ and then click on the  button on the Suggestion 
toolbar to add this word to the custom dictionary. 

 If you want to ignore a word for the current session only, click on the  button 
on the Suggestion toolbar. 

17. Click on the  button to deactivate the Spell Checker. 

Use spell checker check box 

Advanced options check box 

Spelling log button 

Display options 
check box 

Ignore words which 
begin with a capital 
letter checkbox 
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Exercise 2 89BSetting up the Custom Dictionary 

You can add words that the Spell Checker does not recognise to the custom dictionary so 
that they are not mistaken for mis-spelt words. In this exercise you‟ll learn how to add 
words to the custom dictionary. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Custom Dictionary tab (XFigure 4-2X). You may need to click on the  or 

 button to access this tab. 

 

Figure 4-2 Custom Dictionary tab 

4. Type the word „Texthelp‟ in the Selected Word text box and then click on the Speak 
button to hear the word read aloud.  

5. Click on the Save button. „Texthelp‟ is added to the Custom Dictionary list box. 

6. Click on the OK button to save your settings and to close the Preferences window. 

Custom Dictionary  
list box 

Advanced options check box 

Selected 
Word text box 
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Exercise 3 90BAdding a phonetic map 

In this exercise you‟ll learn how to add a phonetic map. 

Phonetic maps help the Spell Checker to find corrections for difficult spelling errors such 
as phonetic errors and errors caused by scanning (OCR), by using groups of letters that 
sound the same. 

For example, if you often type “telefone” or “elefant”, Read&Write 4 Gold For Mac will be 
able to use the phonetic mapping of “f = ph” to solve these errors. 

Read&Write 4 Gold For Mac can also solve spelling errors where there are many phonetic 
errors in one word. For example, if you type “nolij”, Read&Write 4 Gold For Mac uses the 
phonetic mapping of “no = know” and “ij = edge” to solve the error and suggest 
“knowledge”. 

1. Type the letters „fone‟ in the Read&Write 4 Gold For Mac Application View. 

2. Click on the  button on the Read&Write 4 Gold For Mac toolbar to activate the 
Spell Checker. 

 If the Spell Checker button looks like this: , the Spell Checker is already 
activated. 

3. Click inside the mis-spelt word „fone‟ in the Application View.  

Note that the Spelling facility has suggested the word „phone‟ as a replacement in the 
Suggestion list.  

4. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

5. Make sure the Advanced options check box is selected. 

6. Click on the Phonetics tab (XFigure 4-3X). You may need to click on the  or  
button to access this tab.  

 

Figure 4-3 Phonetics tab 

Notice how „fo‟ is mapped to „pho‟ in the Phonetics list box. The Spell Checker was 
able to correct your mis-spelling of „fone‟ to „phone‟ using this phonetic mapping.  

You can add your own phonetic replacements. To do this:  

7. Type the syllable you want to add in the Selected Phonetic text box, then press the 
Space bar on your keyboard, followed by the new syllable. 

Phonetics list box 

Advanced options check box 

Selected Phonetic  
text box 
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For example, if you enter the syllable „f‟, followed by a space, then „ph‟, then for all 
incorrect words with the syllable „f‟ in them, the Spell Checker will suggest new words 
with „ph‟ in them instead. 

8. Click on the Speak button beside the Selected Phonetic text box to hear the 
syllables read aloud. 

9. Click on the Save button. 

10. Click on the OK button to save your settings and to close the Preferences window. 

Exercise 4 91BReviewing spellings and setting up auto corrections 

In this exercise you‟ll learn how to review your spelling log to see which spelling errors you 
commonly make. You‟ll also learn how to instruct the system to correct commonly mis-
spelt words. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Spell Checker tab (XFigure 4-1X). You may need to click on the  or  
button to access this tab. 

4. Click on the Spelling log button. You see the Spelling Log window displayed (XFigure 
4-4X).  

You can see a record of all the words you have mis-spelt. 

 

Figure 4-4 Spelling Log window 

5. Click on the Error column title. 

The records are re-ordered in either ascending or descending order. Notice how 
„mushroom‟ is spelt incorrectly more than once. 

6. Click on the Clear Log button. You see a message box asking you if you are sure 
you want to delete the spelling log. Click on the OK button. 

7. Click on the OK button to close the Spelling Log window and to return to the Spell 
Checker tab. 

8. Click on the Auto Correction tab (XFigure 4-5X). You may need to click on the  or 

 button to access this tab. 

Date Logged 
column title 

Clear Log button 

Error 
column title 
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Figure 4-5 Auto Correction tab 

9. Type „musroom‟ in the Common error text box and then type „mushroom‟ in the 
Correction text box. Click on the Speak button beside each of the text boxes to hear 
the word read aloud. 

10. Click on the Save button to add the auto correction to the list. 

11. Make sure the Use Automatic Correction check box is selected. 

12. Click on the OK button to save your settings and to close the Preferences window. 

13. Type the following text into the Read&Write 4 Gold For Mac Application View: 

 There is a deliberate spelling mistake in the text that you must enter letter for letter. 
It is underlined. You do not need to underline this mis-spelt word in your document. 

„Fred lives on a UmusroomU.‟ 

Notice how the system automatically corrects the mis-spelt word. 

14. Open the Auto Correction tab of the Preferences window again and try setting up a 
few of your own auto corrections. Try to think of words that you regularly mis-spell. 

Auto Correction 
list box 

Use Automatic Correction 
check box 

Advanced options check box 

Common error text 
box 

Correction text box 
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5. PREDICTING TEXT 

In this section you‟ll learn how to: 

 use the Prediction facility 

 set up predictions  

 specify how you want the Prediction facility to learn. 

Exercise 1 92BUsing the Prediction facility and setting up predictions 

In this exercise you‟ll learn how to use the Prediction facility and set up predictions. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar to activate the 
Prediction facility. 

2. Type „T‟ in the Application View. 

You can see „This‟ listed in the Suggestion list. 

3. Select „This‟ in the Suggestion list and then click on the  button on the 
Suggestion toolbar to complete the word you were typing. 

4. Click on the  button to disable the Prediction facility. 

5. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

6. Make sure the Advanced options check box is selected. 

7. Click on the Prediction tab (XFigure 5-1X). You may need to click on the  or  
button to access this tab.  

 

Figure 5-1 Prediction tab 

8. Type „you can use‟ in the Selected Prediction Word Triplet text box. Click on the 
Speak button to hear this phrase read aloud. 

9. Click on the Save button to add the phrase to the Prediction list box. 

Prediction list box 

Use Prediction check box 

Advanced options check box 

Selected Prediction 
Word Triplet text box 
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10. Type „we should have‟ in the Selected Prediction Word Triplet text box and then 
click on the Save button to add the phrase to the Prediction list box. 

11. Select the „you can use‟ phrase from the Prediction list box and then click on the 
Delete button to remove the phrase from the list. 

12. Select the Use Prediction checkbox to enable the Prediction facility. 

13. Click on the OK button to save your settings and to close the Preferences window. 

14. Type „w‟ on a new line in the Application View. 

You can see „we‟ listed in the Suggestion list. 

15. Select „we‟ in the Suggestion list and then click on the  button on the 
Suggestion toolbar to complete the word you were typing. 

Exercise 2 93BUsing the Prediction facility 

In this exercise you‟ll learn how to use more Prediction facility functions. 

1. Click on the Edit menu and select the Use Numbers for Suggestions option. 

 If you select the Use Numbers for Suggestions option from the Edit menu, you will 
not be able to use the number keys on your keyboard to type numbers into your 
document in Read&Write 4 Gold For Mac. To do this, you must use the Numeric 
keypad. 

2. Click on the Prediction menu and make sure the Insert Space after prediction option 
is selected. 

3. Click on the  button on the Read&Write 4 Gold For Mac toolbar. 

 If the Prediction button looks like this: , the Prediction facility is already 
activated. 

4. On a new line, type „w‟ in the Application View. 

You can see „we‟ listed in the Suggestion list alongside a number. 

5. Press the number displayed beside „we‟ in the Suggestion list to complete the word 
you have started to type. 

The Prediction facility automatically inserts a space directly after „we‟. It also suggests 
the word „should‟ as the word you may want to use next, in the Suggestion list. 

6. Press the number displayed beside „should‟ in the Suggestion list. 

The Prediction facility automatically inserts a space directly after „should‟. It also 
suggests the word „have‟ as the word you may want to use next, in the Suggestion 
list. 

7. Click on the word „have‟ in the Suggestion list and then click on any of the following 
buttons on the Suggestion toolbar:  

  – click on this button to hear the predicted word read aloud 

  – click on this button to hear the meaning of the predicted word read aloud. 
The meaning is also displayed at the bottom of the Read&Write 4 Gold For Mac 
window 
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  – click on this button to replace the word in the text with the predicted 
word. 

8. Once you have finished, click on the Edit menu and select the Use Numbers for 
Suggestions option again to disable this facility. 

Exercise 3 94BSpecifying how you want the Prediction facility to learn 

You can specify how you want the Prediction facility to learn vocabulary patterns to 
improve its predictions. You can instruct it to learn vocabulary patterns as you type and/or 
information that you have previously copied onto the clipboard. In this exercise you‟ll learn 
how to make the Prediction facility learn from the clipboard. 

1. Copy a paragraph from text of your choice onto the clipboard, for example, from your 
favourite website or from a previously saved document. 

2. Open the Prediction tab of the Preferences window (XFigure 5-1X). 

3. Click on the Learn From Clipboard button. 

Notice how the copied text is divided into word triplets and displayed in the 
Prediction list box. 

4. Click on the OK button to close the Preferences window. 

5. Begin to type the paragraph of text you selected in step 1 in the Read&Write 4 Gold 
For Mac Application View. 

Notice how the Prediction facility is able to provide you with a list of possible words 
with which you can complete your sentences. 
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6. USING THE DICTIONARY 

In this section you‟ll learn how to use the dictionary to find: 

 basic definitions 

 advanced definitions 

 add your own definitions to the dictionary. 

Exercise 1 95BUsing the dictionary 

In this exercise you‟ll learn how to use the dictionary to find basic and advanced 
definitions. 

1. Type the following text onto a new line in the Read&Write 4 Gold For Mac Application 
View: 

‘The cow jumped over the moon.’ 

2. Click inside the word „moon‟. 

3. Click on the  button on the Read&Write 4 Gold For Mac toolbar.  

You see the Dictionary window displayed (XFigure 6-1X). 

 

Figure 6-1 Dictionary window 

The word „moon‟ is displayed in the Original Word text box. You can also see the 
definition of the word „moon‟ displayed in the Meanings list box. 

4. Click on the definition and then click on the  button on the toolbar to hear it read 
aloud. 

5. Type the word „house‟ in the Original Word text box. 

You see a list of definitions for the word „house‟ displayed in the Meanings list box. 

6. Click on the first definition. You see a list of words displayed in the Alternative words 
list box. 

 If you want to add a word listed in the Alternative words list box to your text, click 

on the word and then click on the  button. 

You want to replace the word „moon‟ with a word similar to it. You can do this by 
conducting an advanced dictionary search for the word „moon‟. Complete the 
following: 

7. Type the word „moon‟ in the Original Word text box. 

 Meanings list box  Alternative words list 
box 

Original Word text box  
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8. Click and hold your mouse down on the  button and then select the Related to 
‘moon’ option from the popup menu. You see a list of advanced definitions for the 
word „moon‟ in the Meanings list box. 

9. Click on the first meaning in the Dictionary Meanings list box, i.e. „Any celestial body 
orbiting around a planet or star‟. The word „satellite‟ appears in the Alternative words 
list box and you decide that you want to replace the word „moon‟ in your text with this 
new word. 

10. Click on the word „satellite‟ in the Alternative words list box and then click on the 

 button on the toolbar to hear it read aloud. 

11. Click on the  button to add the word „satellite‟ to your text. 

Exercise 2 96BAdding user definitions 

In this exercise you‟ll learn how to add your own definitions to the dictionary. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the User Definitions tab (XFigure 6-2X). You may need to click on the  or 

 button to access this tab. 

 

  Figure 6-2 User Definitions tab 

You can use this tab to enter new words plus their definitions which may not be in the 
Dictionary, e.g. a slang word. To do this: 

4. Enter the word in the Selected Word text box. 

5. Enter the definition of the word in the Meaning text box. 

6. Click on the Save button. 

The word is added to the User Definitions list box. 

7. Click on the OK button to save your settings and to close the Preferences window. 

8. Try accessing the dictionary to find the word and its meaning. 

 

 

User Definitions list box 

Selected Word text box 

Meaning text box 

Advanced options check box 
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7. USING THE HOMOPHONES FACILITY 

In this section you‟ll learn how to: 

 identify homophones in your text and set up colours 

 edit the Homophones database 

 set up homophones you want ignored. 

Type the following text into the Read&Write 4 Gold For Mac Application View:  

„They awl went too thee play together inn their new car.‟ 

Exercise 1 97BIdentifying homophones and setting up colours 

In this exercise you‟ll learn how to identify homophones in your document to help you 
ensure you‟ve typed the correct word. You‟ll also learn how to set up the colours of 
homophones. 

1. Click on the  button on the toolbar. 

The homophones in your text are highlighted in blue. 

2. Click inside the homophone „awl‟ in your document.  

A list of alternative homophones is displayed in the Suggestion list. 

3. Click on the word „all‟ in the Suggestion list and then click on the following buttons on 
the Suggestion toolbar:  

  – click on this button to hear the homophone read aloud 

  – click on this button to hear the meaning of the homophone read aloud. 
The meaning is also displayed at the bottom of the Read&Write 4 Gold For Mac 
window. 

4. To replace the word in your document, press the Ctrl key and then the number 
displayed beside the word „all‟ in the Suggestion list. 

 Alternatively, you can click on the  button on the Suggestion toolbar to replace 
the word in your document. 

5. Repeat steps 2 to 4 to replace the following homophones: 

 too – to 

 thee – the 

 inn – in. 

6. Ignore the homophones „their‟ and „new‟ as these are the correct words to use in this 
sentence. 

Your sentence should now look like this: 

„They all went to the play together in their new car.‟ 

7. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 
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8. Make sure the Advanced options check box is selected. 

9. Click on the Colors tab (XFigure 2-3X). You may need to click on the  or  button 
to access this tab. 

10. Click on the Homophone Color button, select a purple colour from the colour palette 
and then click on the OK button. 

The Preview box to the right of this button shows you how the homophones will look. 

11. Click on the OK button to save your settings and to close the Preferences window. 

12. Click on the  button on the toolbar. 

Notice how the homophones are highlighted in purple. 

13. Click on the  button again to disable the Homophones facility. 

14. Access the Colors tab again (XFigure 2-3X) in the Preferences window and click on the 
Reset to default colors button to revert back to the original homophones colour. 

Exercise 2 98BEditing the Homophones database 

In this exercise you‟ll learn how to add a new word group to the Homophones database. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Homophones tab (XFigure 7-1X) You may need to click on the  or  
button to access this tab.  

 

Figure 7-1 Homophones tab 

4. Type the word „primer‟ in the Search text box and then press the Find button. 

You see a message box informing you that the word does not exist in the homophone 
database. It then asks if you want to create a word group for this word. 

5. Click on the Yes button. 

„Primer‟ is displayed in the Word text box. 

6. Click on the Meaning text box to the right of the word „Primer‟. Type „an elementary 
textbook‟ in the Meaning text box and then press Enter. 

Use Homophone Checker check box 

Advanced options check box 

Search text box  

Word text box    

Meaning text box  
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7. Click on the Add Entry button again. 

8. Type the word „primmer‟ in the Word text box and then press Enter. 

9. Click on the Meaning text box to the right of the text box you have just populated. 
Type „more prim; very proper‟ in the Meaning text box and then press Enter. 

10. Click on the Save Group button. You see a message box informing you that the 
homophone group has been saved. 

11. Click on the OK button to close the Data Saved message box. 

12. Click on the OK button to save your settings and to close the Preferences window. 

The words „primer‟ and „primmer‟ will now be highlighted as homophones when you 
type them into Read&Write 4 Gold For Mac. 

Exercise 3 99BSetting up homophones to ignore 

In this exercise you‟ll learn how to add words which you want the Read&Write 4 Gold For 
Mac Homophones facility to ignore when it highlights homophones in your text. 

1. Type the following text into the Read&Write 4 Gold For Mac Application View: 

„There are many things I would like to do‟. 

2. Click on the  button on the Read&Write 4 Gold For Mac toolbar. 

The homophones in your text are highlighted. The remaining steps are going to show 
you how to instruct the Homophones facility to ignore the word „would‟ as a 
homophone. 

3. Click on the  button on the toolbar to disable the Homophones facility. 

4. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

5. Make sure the Advanced options check box is selected. 

6. Click on the Ignored Homophones tab (XFigure 7-2X). You may need to click on the  

or  button to access this tab. 

 

Figure 7-2 Ignored Homophones tab 

7. Enter the word „would‟ in the Selected Word text box. 

Ignored Homophones 
list box 

Selected Word text 
box 
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8. Click on the Speak button to hear the word read aloud. 

9. Click on the Save button. 

The word is added to the Ignored Homophones list box. 

10. Click on the OK button to save your settings and to close the Preferences window. 

11. Click on the  button on the Read&Write 4 Gold For Mac toolbar 

Notice how the word „would‟ is not highlighted as a homophone in your text. 

12. Click on the  button on the toolbar to disable the Homophones facility. 

13. Return to the Ignored Homophones tab (XFigure 7-3X). 

14. Select the word „would‟ in the Ignored Homophones list box and then click on the 
Delete button.   
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8. USING THE SCANNING FACILITY 

In this section you‟ll learn how to use the Scanning facility to: 

 select scanning options 

 scan documents to Read&Write 4 Gold For Mac 

 scan documents to other applications 

 scan from a file. 

 To complete this section, you must ensure that you’ve set up your scanner correctly 
and have two A4 documents ready to scan. 

 

 Read&Write 4 Gold For Mac uses your default scanner. 

Exercise 1 100BSetting up scanning options and scanning documents to 
Read&Write 4 Gold For Mac 

In this exercise you‟ll learn how to set up scanning options and scan documents to 
Read&Write 4 Gold For Mac. 

1. Click on the Tools menu, select the Scan Options sub-menu and then make sure the 
following options are selected: 

 Scan to Read & Write  

 Load from Scanner. 

2. Place a page into your scanner and then click on the  button. 

 You see the scanning options window displayed. The window you see depends on 
the scanning software you have installed on your Apple Mac. Set up your scanning 
options to continue.  

Your page is scanned and automatically opened in Read&Write 4 Gold For Mac. 

3. Place another page into your scanner. Click on the  button. 

The second page is scanned and automatically opened in Read&Write 4 Gold For Mac.  

Exercise 2 101BScanning documents to PDF  

In this exercise you‟ll learn how to set up scanning options and scan documents to PDF. 

1. Click on the Tools menu, select the Scan Options sub-menu and then make sure the 
following options are selected: 

 Scan to PDF 

 Auto Open Output 

 Load from Scanner. 

2. Place a page into your scanner and then click on the  button. 
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 You see the scanning options window displayed. The window you see depends on 
the scanning software you have installed on your Apple Mac. Set up your scanning 
options to continue. 

The image is scanned and opened as a PDF document. 

Exercise 3 102BScanning documents to Microsoft Word 

In this exercise you‟ll learn how to set up scanning options and scan documents to 
documents to Microsoft Word. 

1. Click on the Tools menu, select the Scan Options sub-menu and then make sure the 
following options are selected: 

 Scan to Word  

 Auto Open Output 

 Load from Scanner. 

2. Place a page into your scanner and then click on the  button. 

 You see the scanning options window displayed. The window you see depends on 
the scanning software you have installed on your Apple Mac. Set up your scanning 
options to continue. 

The image is scanned and opened as a Microsoft Word document. 

Exercise 4 103BScanning from a file 

You can also scan from a saved image file on your computer. 

1. Click on the Tools menu, select the Scan Options sub-menu and then make sure the 
following options are selected: 

 Scan to HTML 

 Auto Open Output. 

2. Click on the Tools menu, select the Scan Options sub-menu and then the Load from 
File option. 

3. Click on the  button. 

You see the Open File window displayed. 

4. Browse to the location where you store your images. 

5. Select the image and then click on the Open button. 

The image is scanned and opened in your Safari browser. 
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9. USING THE FACT FINDER 

In this section you‟ll learn how to use the Fact Finder to:  

 set up the default website 

 search for information on the Internet. 

Type the following text into the Read&Write 4 Gold For Mac Application View: 

„What do Pollen and Sepal mean?‟ 

Exercise 1 104BSearching for facts using the Fact Finder 

In this exercise you‟ll learn how to search for facts using the Fact Finder. 

1. Highlight the word „Pollen‟ in your text. 

2. Click on the Tools menu and select the Fact Finder option. 

You see the Manual Text Search window displayed. 

3. Click on the OK button.  

Your browser window opens displaying the search results for „Pollen‟ in Google.com. 

Exercise 2 105BChanging the default website to search for facts 

In this exercise you‟ll learn how to set up the default website and search for facts using 
this website. 

1. Highlight the word „Pollen‟ in your text. 

2. Click on the Tools menu and select the Fact Finder option. 

You see the Manual Text Search window displayed. 

3. Click on the Switch site tab (XFigure 9-1X). 

 

Figure 9-1 Manual Text Search window – Switch site tab 

4. Select the Ask.com option from the list of websites available. 

5. Click on the Search tab (XFigure 9-2X).  

You see the word „Pollen‟ displayed in the text box provided. 

 

Figure 9-2 Manual Text Search window – Search tab 
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6. Click on the OK button. 

Your browser window opens displaying the search results for „pollen‟ in Ask.com. 

 You can also select the default website by clicking on the Tools menu, selecting the 
Fact Finder sub-menu and then selecting the appropriate website from the Search 
using sub-menu. 
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10. USING THE FACT MAPPER 

In this section you‟ll learn how to: 

 create fact maps 

 open fact maps and add notes to facts 

 use the Image Library to add images to a map 

 link facts 

 change how a fact map is displayed 

 brainstorm 

 export fact maps. 

You use the Fact Mapper, which is an online graphical user interface, to add different 
types of facts to a fact map. You can then link each of the facts to each other to represent 
a relationship between them. This enables you to create a diagram of your ideas and 
information on a subject and therefore help you understand and remember it better. 

To access the Fact Mapper, click on the  button on the Read&Write 4 Gold For Mac 
toolbar. You see the Fact Mapper window displayed (XFigure 10-1X). 

  

Figure 10-1 Fact Mapper window 

 When working with fact maps, make sure you save before closing the Fact Mapper or 
you will loose your work. 

Exercise 1 106BCreating fact maps 

In this exercise, you‟ll learn how to create a fact map and add facts. 

1. Click on the green option on the Theme palette:  

Wait a few moments while the Fact Mapper changes the colour of the window to 
green. 

2. Change it back to the original blue colour, i.e. the first colour on the Theme palette, or 
select the colour of your choice. 

Zoom 
buttons  

Work area  

Menu 
type  

Menu  
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3. Click on the File menu in order to view the File toolbar ( XFigure 10-2X): 

 The ‘Menu type’ label in XFigure 10-1X can help you find this menu.  

 

Figure 10-2 File toolbar 

4. Click on the Fact Map menu in order to view the Fact Map toolbar (XFigure 10-3X): 

 

Figure 10-3 Fact Map toolbar 

5. Click on the  button on the Fact Map toolbar. 

A new fact is displayed in the main work area. 

6. Type the text America into the new fact:  

 

Figure 10-4 America fact 

7. Click on the America fact and then click on the  button. 

A new fact is displayed in the main work area and is linked to the first fact.  

8. Type the text Map of America into the new fact. 

9. Add the following facts to the fact map using the same process:  

 Make sure that you click on the America fact before you add them. 
 

 You may need to drag and drop the last fact onto a different position on the fact map 
to ensure that you can easily see it coming from the America fact. 

 United States of America 

 American states 

 Flag. 

The Fact map should look like XFigure 10-5X: 
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Figure 10-5 Fact Mapper window with facts 

10. Click on the  and  buttons at the top right-hand-side of the Fact Mapper window 
to select the zoom level at which you want to view the fact map. 

11. Select the „Flag‟ fact and then click on the  button. This fact is removed from the 
fact map. 

12. Click on the File menu and then click on the  button. 

You see the Downloads dialog box: 

 

Figure 10-6 Downloads dialog box 

The Fact Map is called FactMap.map and is given the next sequential number, e.g. 
1,2,3. 

13. Click on the magnifying glass icon on the right-hand-side to view the file in  
the finder window. 

14. Save the Fact Map and call it America. 

 Any time you need to save the fact map in future, you will have to override the file you 
just saved. 

15. Click on the File menu and select the Exit option: 

File menu  

Magnifying 
glass icon  

New fact 
map  
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Figure 10-7 Exit/Open option in File menu 

16. Click on the Yes button when you are asked to confirm the closure of the window. 

Exercise 2 107BOpening fact maps and adding notes to facts 

In this exercise, you‟ll learn how to open fact maps and add Post It notes to facts. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar to access the 
Fact Mapper window (XFigure 10-1X). 

2. Click on the File menu. 

3. Click on the File menu again and select the Open option (XFigure 10-7X). 

You see the Open File window displayed (XFigure 10-8X): 

 

Figure 10-8 Open File window 

4. Click on the Browse button. 

You see the Choose file window displayed. 

5. Locate the America fact map and then click on the Open button.  

You see the Open File window re-displayed. 

6. Click on the OK button. 

The America fact map opens in the Fact Mapper window (similar to XFigure 10-5X). 

7. Select the „American states‟ fact. 

8. Type the following text into the text area at the bottom of the Fact Mapper window 
(XFigure 10-9X): 

There are 50 states in the USA. 
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Figure 10-9 Fact Mapper window: adding notes 

9. Click on the  button. The Post It note is added to the fact. It is represented by the 

 icon. 

10. Select the „United States of America‟ fact. 

11. Type the following text into the text area at the bottom of the Fact Mapper window: 

The motto for the USA is ‘In God We Trust’.   

12. Click on the  button. The Post It note is added to the fact. 

13. Select the „American states‟ fact and then click on the  button at the bottom of the 
Fact Mapper window. The Post It note is removed from the fact. 

14. Make sure the „American states‟ fact is still selected. 

15. Click on the Fact Map menu and then click on the  button. 

16. Change the name of the fact to the following: 50 states. 

17. Save the fact map. 

Exercise 3 108BUsing the Image Library 

In this exercise, you‟ll learn how to add images from the Image Library to your fact map. 

1. Type America in the Search textbox at the bottom right-hand-side of the Fact 
Mapper window. 

2. Click on the Go button. The Search tab expands to display the list of images that 
match your search word.  

3. Click and hold down your left mouse button on the American Coin image and drag 
and drop it onto the „America‟ fact in the fact map: 

 

Figure 10-10 American Coin image 

Add note text 
here  

Fact Map 
menu  
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 If you find it difficult to drag and drop images, you can right-click on an image and 

select ‘Copy Image’, then select a fact in the fact map and click on the  button 
(on the Fact Map menu).      

4. Click and hold down your left mouse button on the American Football image and drag 
and drop it onto the „50 states‟ fact in the fact map: 

 

Figure 10-11 American Football image 

5. Right-click on the „50 states‟ fact and select Restore Default Image from the popup 
menu. 

6. Save the fact map. 

Exercise 4 109BLinking facts 

In this exercise, you‟ll learn how to remove links between facts and create them again. 

1. Click on the „Map of America‟ fact and then click on the  button (on the Fact Map 
menu). The fact is highlighted in blue to show that it has been selected. 

2. Click on the „America‟ fact.  

The link between the two facts is removed. 

3. Repeat this process to remove the remaining links from the fact map: 

 United States of America 

 50 states. 

To reinsert the links: 

4. Click on the „America‟ fact and then click on the  button (on the Fact Map menu). 
The fact is highlighted in blue to show that it has been selected. 

5. Click on the „Map of America‟ fact. 

You now see a line linking the two facts. 

6. Repeat this process to link the remaining facts to the „America‟ fact. 

7. Save the fact map. 

Exercise 5 110BChanging how a fact map is displayed 

In this exercise you‟ll learn how to specify how you want your fact map displayed. You‟ll 
also learn how to print your fact map. 

1. Click on the  drop down list (on the Fact Map menu) and select the Document 
Outline option. Your fact map is now displayed in a bulleted list. 

2. Click on the  drop down list again and select the Tree option. Your fact map is 
now displayed in a tree view. 
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3. Change it back to the way it was originally by selecting the Fact Map option from the 

 drop down list. 

4. Select „America‟ in your fact map and then click on the  button. You see the 
Arrange Facts window displayed (XFigure 10-12X). 

 

Figure 10-12 Arrange Facts window 

 You were asked to select ‘America’ because it is the category to which all of the facts 
are linked.  

5. Select the Bottom Up Tree arrangement and then click on the OK button. 

 The description of each arrangement will help you decide which one you want to use 
in future. 

The facts in your fact map are rearranged so that the American flag is displayed at 
the bottom and all the other facts are displayed above. 

6. Click on the  button (on the File menu).  

You see the Print window displayed. 

7. Select your preferred print options and then click on the Print button. 

Exercise 6 111BBrainstorming 

In this exercise you‟ll learn how to use the Fact Mapper to brainstorm. This will entail 
adding several American states to a fact map as quickly as possible. 

1. Click on the   button (on the File menu). 

A blank fact map is opened in the Fact Mapper and the Fact Map menu is displayed 
at the top. 

2. Click on the  button. 

A new fact is displayed in the main work area. 

3. Type the text American states into the new fact: 
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Figure 10-13 American states fact 

4. Make sure the American states fact is selected and then click on the  button. 

A new fact is displayed on top of the American states fact. 

5. Type the text Arizona into the new fact and then press Enter. 

Another fact is added to the work area and is automatically linked to the first fact. 

6. Add the following facts using the same process: 

 Alabama 

 Georgia. 

7. Click on a blank area on the fact map to stop using brainstorming. 

Your fact map should look like XFigure 10-14X:  

 

Figure 10-14 Fact Mapper window: Brainstorming 

8. If you wish to add more states, click on the  button or the  button. 

Exercise 7 112BExporting fact maps 

In this exercise you‟ll learn how to export a fact map to a Microsoft Word 2008 document. 

1. Click on the  button (on the File menu). 

The Downloads dialog box is displayed (XFigure 10-6X). The Fact Map is called 
WordOutlineExport.doc and is given the next sequential number, e.g. 1,2,3. 

2. Click on the magnifying glass icon on the right-hand-side to view the file in Microsoft 
Word 2008. 

 You can also export a fact map to Microsoft Word 2008 or to an HTML page by 
clicking on the File menu on the left-hand-side of the File toolbar and selecting 
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Export. The Export Facts - Webpage window allows you to select the option you 
prefer.



 

Page 92 Texthelp Systems Limited        

11. USING SCREEN MASKING 

In this section you‟ll learn how to: 

 change display options when using Screen Masking 

 use the spotlight. 

Exercise 8 113BUsing Screen Masking and changing the display options 

In this exercise you‟ll learn how to use the Screen Masking defaults and then change how 
you want it displayed. 

1. Click on the  button on the Read&Write 4 Gold for Mac toolbar.  

The screen is tinted a pale blue colour.  

2. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

3. Make sure the Advanced options check box is selected. 

4. Click on the Screen Masking tab (XFigure 7-1X) You may need to click on the  or 

 button to access this tab.  

 

Figure 11-1 Screen Masking tab 

5. Click on the Masking Type drop down list and select Underline my mouse pointer. 

6. Select a colour from the Masking Color palette. 

7. Adjust the Transparent/Opaque track bar until you have selected a more opaque 
colour, i.e. move the scale more to the right.  

8. Adjust the Underline thickness track bar until you are happy with it. 

9. Click on the OK button. 

10. Move your mouse up and down the screen and notice how the underline follows. 

11. Click on the  button to disable the facility. 

Masking Color 

Masking Type  

Screen Masking 
Settings    

Mouse Spotlight Settings  
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Exercise 9 114BUsing the spotlight 

In this exercise you‟ll learn how to use the spotlight. 

12. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

13. Make sure the Advanced options check box is selected. 

14. Click on the Screen Masking tab (XFigure 7-1X) You may need to click on the  or 

 button to access this tab.  

 

Figure 11-2 Screen Masking tab 

15. Click on the Masking Type drop down list and select Tint my whole screen. 

 

16. Select a colour from the Masking Color palette. 

17. Adjust the Transparent/Opaque track bar until you have selected a more transparent 
colour, i.e. move the scale more to the left.  

18. Make sure the Use the Mouse Spotlight when tinting the whole screen check box 
is selected. 

19. Make the spotlight larger by moving the Height of Mouse Spotlight track bar more to 
the right. 

20. Click on the OK button. 

21. Click on the  button. 

22. Move your mouse across the screen and notice how the spotlight works. 

23. Click on the  button to disable the facility when you have finished. 

 

Masking Color 

Masking Type  

Screen Masking 
Settings    

Mouse Spotlight Settings  
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12. USING THE TRANSLATOR FACILITY 

In this section you‟ll learn how to: 

 translate English words into another language 

 configure the Translator facility. 

Type the following text into the Read&Write 4 Gold For Mac Application View: 

It was dead quiet and empty black, except for the starlight. 

 You must be online in order to use the Translator facility. 

Exercise 1 115BTranslating English words into another language 

In this exercise you‟ll learn how to translate words from English into Spanish (the default 
translation language).  

1. Highlight the word „dead‟ in the Application View. 

2. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Translator window displayed (XFigure 12-1X). 

 

Figure 12-1 The Translator window 

You see the word „dead‟ and a list of Spanish translations displayed below. 

3. Hover your mouse over a translation to hear it read aloud. 

4. Close the Translator window. 

5. Highlight the word „empty‟ in the Application View. 

6. Click on the  button again to see a list of Spanish translations. 

7. Close the Translator window. 
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Exercise 2 116BConfiguring the Translation facility 

In this exercise, you‟ll learn how to set up the Translator facility to suit your needs. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Translator tab (XFigure 12-2X). You may need to click on the  or  
button to access this tab. 

 

Figure 12-2 Translator tab 

4. Select French from the Choose Language drop down list. 

5. Click on the Foreground Color button and select a blue colour. 

6. Click on the Background Color button and select a yellow colour. 

7. Click on the OK button to save your settings and to close the Preferences window. 

8. Highlight the word „starlight‟ in the Application View. 

9. Click on the  button on the toolbar. 

You can now see the translations for the word „starlight‟ in French in the Translator 
window. The font and background colours are shown using the selected colours. 

Foreground Color 
(Font) button 

Background Color 
(Font) button 
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13. USING STUDY SKILLS 

In this section you‟ll learn how to: 

 use Study Skills to highlight text 

 collect highlighted text into a new paragraph or document. 

To complete this section, make sure the following text is displayed in the Read&Write 4 
Gold For Mac Application View: 

„The Owl and the Pussy-Cat went to sea 
In a beautiful pea-green boat: 
They took some honey,  
and plenty of money 
Wrapped up in a five-pound note.‟ 

Exercise 1 117BUsing Study Skills to highlight text 

In this exercise you‟ll learn how to use Study Skills to highlight text in your document. 

1. Highlight the following text in your document: 

„The Owl and the Pussy-Cat went to sea.‟ 

2. Click on the  (Highlight Green) button on the Read&Write 4 Gold For Mac 
toolbar. 

3. Highlight the following text in your document: 

„They took some honey.‟ 

4. Click on the  (Highlight Pink) button on the toolbar. 

5. Highlight the following text in your document: 

„and plenty of money.‟ 

6. Click on the Study Skills menu and select the Highlight Yellow option. 

7. Highlight the following text in your document: 

„Wrapped up in a five-pound note.‟ 

8. Click on the Study Skills menu and select the Highlight Blue option. 

9. Highlight the following text again in your document: 

„and plenty of money.‟ 

10. Click on the  button on the toolbar. 

Notice how Read&Write 4 Gold For Mac deselects the highlighted text. 

Exercise 2 118BCollecting highlighted text 

In this exercise you‟ll learn how to collect highlighted text in your document to allow you to 
rearrange it into a new paragraph. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar. 

You see the Collect Highlights window displayed (XFigure 13-1X).  
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Figure 13-1 Collect Highlights window 

2. Make sure the Highlight Green and the Highlight Blue radio buttons are selected 
and the Highlight Pink and Highlight Yellow radio buttons are deselected. 

The text you highlighted in green and blue in the previous exercise is displayed in the 
Collected text box. 

3. Select the space option from the Separate colors with drop down list. 

4. Click on the Collect Highlights button. 

The text in the Collected text box is added to the end of the text in your document.

Collected text box 

Highlight Green 
radio button Highlight Pink radio button Highlight Yellow radio button 

Highlight Blue radio button 

Separate colors with 
drop down list 
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14. EDITING TEXT FROM OTHER APPLICATIONS 

In this section you‟ll learn how to transfer text from other applications into Read&Write 4 
Gold For Mac and then back again. 

Type the following text into a blank document in an application of your choice, except 
Read&Write 4 Gold For Mac or Microsoft Word 2008: 

 There is a deliberate spelling mistake in the text that you must enter letter for letter. 
It is the word ‘plentie’. You do not need to underline this mis-spelt word in your 
document. 

„The Owl and the Pussy-Cat went to sea 
In a beautiful pea-green boat: 
They took some honey,  
and UplentieU of money 
Wrapped up in a five-pound note.‟ 

Exercise 1 119BUsing the Text Transfer facility 

In this exercise you‟ll learn how to use the Text Transfer facility to insert text from another 
application into Read&Write 4 Gold For Mac. You‟ll then learn how to edit the text and 
then re-insert it back into the original application. 

 In this exercise, the text is edited using the Spell Checker. You can use the other 
Read&Write 4 Gold For Mac facilities to update the text. 

1. Make sure the Auto Speak Imported Text option is selected in the Speech menu in 
Read&Write 4 Gold For Mac. 

2. Highlight the text you typed in another application and then press the Command and 
C buttons on your keyboard. 

You see the selected text automatically displayed and read aloud in the Read&Write 

4 Gold For Mac Application View. If the  button on the Read&Write 4 Gold For 
Mac toolbar is activated, you see the mis-spelt word „plentie‟ highlighted. 

 If the Spell Checker button looks like this: , the Spell Checker is activated. 
 

 If you want to copy text from Microsoft Word 2008, you must paste the text into the 
Read&Write 4 Gold For Mac Application View. 

3. Click inside the mis-spelt word „plentie‟ in your document.  

A list of alternative spelling suggestions is displayed in the Suggestion list. 

4. Click on „plenty‟ in the Suggestion list and then click on the  button on the 
Suggestion toolbar to replace the word in the text with the selected word. 

5. Click on the  button on the Read&Write 4 Gold For Mac toolbar. 
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The text is inserted into the selected application. You can now see the correction of 
the mis-spelt word.  

Exercise 2 120BUsing the Services sub-menu to transfer text 

In this exercise you‟ll learn how to use another method of transferring text from other 
applications into Read&Write 4 Gold For Mac.  

1. Highlight the text you typed in another application. 

2. Select the Services sub-menu from the appropriate menu in the application. 

3. Click on the Read&Write 4 Gold For Mac sub-menu and select the Send Text option. 

You see the selected text automatically displayed in Read&Write 4 Gold For Mac. 

4. In Read&Write 4 Gold For Mac, type the following text in a new paragraph: 

„The Owl looked up to the stars above, 
And sang to a small guitar.‟ 

5. Click on the Speech menu and make sure the Paragraph option is selected from the 
Selection type sub-menu. 

6. Place your cursor anywhere in the new paragraph and then click on the  button 
to hear the text read aloud. 

7. Make sure the application to which you want to return the text is selected, by clicking 
inside the application. 

8. Select the Services sub-menu. 

9. Select the Read And Write 3 Gold For Mac sub-menu and click on the Return Text 
option. 

 Alternatively, you can select the Text Transfer option from the Edit menu. 

The text is inserted into the selected application. You can now see the new paragraph 
added to the text. 
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15. USING THE TEXT CACHE 

In this section you‟ll learn how to use the text cache to select text you previously 
imported, exported or saved and insert it into a new document.  

Type the following text into the Read&Write 4 Gold For Mac Application View: 

„This is a sample sentence‟ 

Exercise 3 121BRetrieving text from the text cache 

In this exercise you‟ll learn how to use the text cache to select text you previously saved 
and insert it into a new document. 

10. Click on the Edit menu and select the Save to text cache option. This ensures that the 
text in the Read&Write 4 Gold For Mac Application View is added to the text cache for 
future use. 

11. Delete all of the text in the Application View. 

12. Click on the Edit menu and select the Open text cache option. 

You see the Text cache archive window displayed (XFigure 15-1X) 

 

Figure 15-1 Text cache archive window 

13. Select the „This is a sample sentence‟ entry from the list displayed and then click on 
the Restore button. 

You see the restored text displayed in the Read&Write 4 Gold For Mac Application 
View. 
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16. ADDITIONAL EXERCISES 

In this section, you‟ll learn how to: 

 customise shortcuts 

 set up autotext. 

Exercise 1 122BCustomising shortcuts 

You can create your own keyboard shortcuts for each of the buttons on the Read&Write 4 
Gold For Mac toolbar and for some of the menu options. In this exercise you‟ll learn how 
to set up your own keyboard shortcuts in the Application View. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Display options check box is selected. 

3. Click on the Customize Shortcuts tab (XFigure 16-1X). You may need to click on the 

 or  button to access this tab. 

 

Figure 16-1 Customize Shortcuts tab 

4. Select the Speech option in the Categories list box. 

You see the menu options for the Speech menu displayed in the Commands list box. 

5. Select the Screen reading option in the Commands list box. 

Screen reading doesn‟t have any shortcut keys currently assigned to it otherwise they 
would be listed in the Current shortcut key read only text box. 

6. Click in the Press new shortcut key text box and then press the Command and R 
keys on your keyboard. 

The system does not allow you to use a shortcut that has already been assigned to 
another menu option. The menu option it has been assigned to is displayed below the 
Current shortcut key read only text box. 

7. Click on the OK button to save the new setting and to close the Preferences window. 

8. Press the Command + R keys on your keyboard to activate the Screen Reading 
facility. 

Commands list 
box 

Categories list box 

Press new shortcut 

key text box 

Current shortcut 
key read only text 
box 

Display options 
check box 
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9. Hover your mouse over the  button on the toolbar. You hear the system say 
„Speak‟. Practice hovering your mouse over other buttons and menu options to hear 
them read aloud. 

10. Press the Command and R keys on your keyboard to disable Screen Reading. 

11. Open the Customize Shortcuts tab again and try setting up a few of your own 
shortcuts. Remember you can only assign shortcut keys that are not already 
reserved. 

12. If you‟re not happy with the shortcuts you‟ve created, click on the Reset All button to 
revert back to the original Read&Write 4 Gold For Mac shortcuts. 

Exercise 2 123BSetting up autotext 

You can create shortcuts for long pieces of text by giving them an abbreviation. You can 
then type the abbreviation into your document and Read&Write 4 Gold For Mac will 
automatically replace it with the text. In this exercise, you‟ll learn how to set up your own 
abbreviations. 

1. Click on the  button on the Read&Write 4 Gold For Mac toolbar. You see the 
Preferences window displayed. 

2. Make sure the Advanced options check box is selected. 

3. Click on the Abbreviations tab (XFigure 16-2X). You may need to click on the  or  
button to access this tab. 

 

Figure 16-2 Abbreviations tab 

4. Type „mm‟ in the Selected Abbreviation text box and then type „mushroom‟ in the 
Meaning text box. Click on the Speak button beside each of the text boxes to hear 
the word read aloud. 

5. Click on the Save button to add the abbreviation to the list. 

6. Select the Use Abbreviations check box. 

7. Click on the OK button to save your settings and to close the Preferences window. 

8. Type „mm‟ into the Read&Write 4 Gold For Mac Application View and then press 
Enter on your keyboard. 

Notice how the system automatically changes the letters „mm‟ with the word 
„mushroom‟. 
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