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1. INTRODUCTION 
Read&Write 4 Gold For Mac is designed to 
provide help to users of Apple Macintosh 
computers, with reading and writing 
difficulties. It can read text aloud and help 
you construct words and sentences. It also 
has many other features such as advanced 
spell checking, word prediction and Internet 
tools, to name but a few. 
There are two ways in which Read&Write 
4 Gold For Mac can be used: 

 Read&Write 4 Gold For Mac Application 
View – you can copy text from other 
applications into the Read&Write 4 Gold 
For Mac window and use the facilities to 
work with the text 

 Read&Write 4 Gold For Mac Floating 
Toolbar View – you can use the floating 

toolbar to work with text within certain 
applications, such as MS Word and Safari. 
The majority of this guide explains how to 
use the Read&Write 4 Gold For Mac 
toolbar when using MS Word. 
 Refer to the online help for information 

on: 
 using the other features in the 

Read&Write 4 Gold For Mac window 
 setting up and changing how facilities 

work. 

1.1 CONVENTIONS USED IN THIS 
GUIDE 

The style and conventions in this guide are 
designed to make reading it as clear and 
simple as possible. 
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 This is a note. Important additional pieces 
of information that you should be aware of 
are represented as notes. 

 This is a warning. Information that you 
must read and observe is represented 
as a warning. 

 This is a reference. Referrals to information 
in other chapters or sections are 
represented as references. 
Other conventions 
Other conventions include: 

 Instructions that must be followed in order 
are shown in numbered lists 

 Menus and options are represented in 
italics 

 Buttons with text written on them are 
represented in bold, otherwise the picture 
of the button is shown 

 Fields such as text boxes and radio 
buttons are represented in bold italic. 

1.2 INSTALLING READ&WRITE 4 
GOLD FOR MAC 

Before you can install Read&Write 4 Gold 
For Mac, you must ensure that the 
computer has: 
 Intel Core Duo 
 1.83 Ghz processor 
 Memory 512MB RAM (1GB preferred) 
 MAC OS 10.4 or above 
 DVD player 
 1.5GB of free disk space 
 Java application set to version J2SE 5.0 

32Bit.  
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To install Read&Write 4 Gold For Mac, you 
insert the DVD in the DVD drive. After a 
moment a splash screen appears. Click on 
Install and you will be asked to enter your 
serial number. Your serial number is 
displayed on the DVD Cover. 

1. Enter your serial number and click 
Continue. 

2. Click on Install application. 
3. Enter your Mac password when prompted. 
4. Accept the license agreement. 
5. Choose your Installation options and click 

Continue. 
6. Confirm your serial number and click 

Continue. 
Finally if you are installing in a school, as 
part of a site license:  

7. Enter a shared folder path: 

 The shared folder path is a location on 
the network where the application can 
store its license once the activation of 
the software has been completed 

 This folder should be accessible using 
the same path from all workstations, 
whether logged in as an administrator or 
a user. When the program starts, it 
checks in this folder to see what type of 
license has been purchased; either an 
unlimited or a concurrent user license. 

2. GETTING STARTED 
This section explains how to: 
 start Read&Write 4 Gold For Mac 
 activate Read&Write 4 Gold For Mac 
 understand remote users 
 use the toolbar 
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 customize the toolbar. 

2.1 STARTING READ&WRITE 4 
GOLD FOR MAC 
You start Read&Write 4 Gold For Mac from 
the desktop. To do this, double click on the 

 icon on the desktop. Alternately click 
on the icon on the dock bar. 
If a User Details screen appears, enter 
your Name and Email address and choose 
whether or not you wish Texthelp to 
receive information on what features you 
use within the software.  
You can choose not to enter your details 
but doing so ensures that Texthelp can 
contact you about any updates to the 
software that become available in the 
future. 

2.2 ACTIVATING READ&WRITE 4 
GOLD FOR MAC 

If you have purchased an unlimited or 
concurrent usage site license of 
Read&Write 4 Gold For Mac, you will be 
prompted to activate the software when 
you first try to run the application. 
To activate the software, simply make sure 
you are currently online and then click on 
the Activate button. 
Possible reasons for activation failure 
include: 
 No internet connection 
 The activation limit has been reached, 

i.e. the license you have purchased only 
allows for a certain amount of users 

 Cannot connect to the Texthelp Server. 
If this is the case, please try again later 
to activate 
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 You do not have write access to the 
chosen shared folder path. 

2.3 REMOTE USERS 
The initial installation menu for site licenses 
contains a Create Remote User Copy 
option. 
Site License purchases have the option to 
purchase a number of seats that can 
operate remotely from the site. 

 For more information about Creating 
Remote User Copies of Read&Write 4 
Gold For Mac, see the Remote User 
Instructions leaflet supplied with the 
software. 

2.4 USING THE TOOLBAR 
Figure 2-1 on page 6 labels all of the 
buttons on the Read&Write 4 Gold For Mac 

toolbar. You can: 
 switch between the Read&Write 4 Gold 

For Mac Application View and the 
Floating Toolbar View by clicking on the 

 button. Alternatively you can select 
Change To Application View/Change To 
Floating Toolbar View from the View 
menu 

 position the toolbar anywhere on the 
screen by dragging and dropping it onto 
the appropriate position 

 make sure the toolbar is always on top 
of other applications by selecting 
Always On Top from the View menu 

 access the functions on the toolbar 
using shortcut keys (Application View 
only). You can set up your own shortcut 
keys.
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Figure 2-1 The Read&Write 4 Gold For Mac toolbar
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 For information on setting up shortcuts, 
refer to ‘Customizing shortcuts’ in the 
online help. 

2.5 CUSTOMIZING THE TOOLBAR 
You can set up which functions and 
facilities you want displayed on the 
Read&Write 4 Gold For Mac toolbar. 

 For the purposes of this guide, it is 
assumed that you can see the default 
toolbar. 

To customize the toolbar: 

1. Click on the  button. You see the 
Preferences window. 

2. Make sure the Display options checkbox 
is selected at the bottom of this window. 

3. Click on the Customize Toolbar tab (Figure 
2-2 on page 8). 

4. Select the function or facility you want to 
add to the toolbar, from the Exclude list 

box, and then click on the  button. 
5. Select the function or facility you do not 

want on the toolbar, from the Include 

list box, and then click on the  
button. 

6. If required, you can rearrange the order 
in which the functions and facilities are 
displayed on the toolbar. To do this, 
select the function or facility you want to 
move and then: 

 click on the  button to move the 
function or facility further to the left-
hand-side of the toolbar 
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Figure 2-2 The Preferences window – Customize Toolbar tab
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 click on the  button to move the 
function or facility further to the right-hand-
side of the toolbar. 
If you are not happy with the toolbar you 
have customized, click on the Reset to 
defaults button to revert back to the 
Read&Write 4 Gold For Mac default 
toolbar. 

7. Click on the OK button to update the 
system. 

3. USING THE SPELL 
CHECKER 
You use the Spell Checker to spell check 
selected text, or your entire MS Word 
document. 

 The language used by the Spell 
Checker to search for spelling errors is 
selected during installation of 
Read&Write 4 Gold For Mac. 

 Refer to ‘Configuring the Spell 
Checker’ in the online help for 
information on setting up spell 
checking options. 

 Refer to ‘Setting up preferences’ in the 
online help to access other topics that 
work in conjunction with the Spell 
Checker, for example, the ‘custom 
dictionary’ and ‘phonetics list’. 

To use the Spell Checker: 
1. Select the text or place your cursor on 

the document that you want to check. 

2. Click on the  button or select Spell 
Checker from the Tools menu. 
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If the text is: 
 correctly spelt, a message is displayed 

informing you that the Spell Check is 
complete 

 incorrectly spelt, you see the Spelling 
Helper window (Figure 4-1 on page 11). 
The first incorrect spelling is displayed. 

3. Select a word from the Word list box. A list 
of alternative words and their meanings is 
displayed in the Alternative Meanings list 
box. 

4. Choose from the following options: 
 change the mis-spelt word to the selected 

word by clicking on Change Word  
 change the mis-spelt word throughout your 

document by clicking on Change All  
 add the selected word to your custom 

dictionary by clicking on Add To Custom 

 ignore the mis-spelt word by clicking on 
Ignore. 

5. Repeat steps 3 and 4 to correct any 
other mis-spelt words. 

4. USING WORD 
PREDICTION 

You can use the Word Prediction facility to 
access a list of words that will complete the 
one that you are currently typing in MS 
Word. Word Prediction will also try to 
predict your next word as you finish typing 
a word. 
 Refer to ‘Setting up predictions’ in the 

online help for information on how to 
add your own predictions to the 
Prediction facility.
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Figure 4-1 The Spelling Helper window
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To use the Word Prediction facility: 

1. Click on the  button or select Use 
prediction from the Prediction menu. You 
see the Prediction window (Figure 4-2): 

 
Figure 4-2 Prediction window 

2. Start typing a word into your document.  

The Prediction window displays a list of 
predicted words from which you can 
select. 

3. Click on a specific predicted word and 
then click on any of the following 
buttons: 

  – displays the Dictionary window 
(Figure 5-1 on page 15), which lists 
definitions for the predicted word 

  – replaces the word in the text with 
the predicted word. Alternatively, 
double-click on the word in the 
Prediction window or complete step 4 

  – reads the predicted word aloud 

  – reads the meaning of the 
predicted word aloud. 
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 Refer to Section 5, ‘Using the dictionary’, 
for information on using the Dictionary 
window. 

4. If you want to use your keyboard to select 
from the Prediction window, press the Ctrl 
key and the number displayed beside the 
word in the list. 
If using Application View and you would 
prefer to solely use numbers to insert a 
word, i.e. you would prefer not to use the 
Ctrl key, select the Use Numbers for 
Suggestions option from the Edit menu. 

 If you select the Use Numbers for 
Suggestions option from the Edit menu, 
you will not be able to use the number 
keys on your keyboard to type numbers 
into your document. To do this, you 
must use the Numeric keypad. 

To select another word from the Prediction 
window: 
5. Insert a space after the word you have 

just selected. To do this, either: 
 select Insert Space after prediction from 

the Prediction menu. If you select this 
option, a space will automatically be 
inserted after each word you select from 
the Prediction window in future 

 press the Spacebar key on your 
keyboard. 

 If you do not insert a space, then the 
next time you select a word from the 
Prediction window, it will override the 
first word you have selected. 

6. Repeat steps 2 to 4 to select another 
word. 
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5. USING THE DICTIONARY 
You use the dictionary to look up different 
meanings for selected words in your MS 
Word document. You can configure the 
dictionary to display: 

 basic definitions – lists meanings and word 
inflections  

 advanced definitions – allows you to 
conduct advanced dictionary functions and 
displays synonyms 

 web definitions – lists meanings in the 
Dictionary.com website. 

 Refer to ‘Setting up user definitions’ in the 
online help for information on adding your 
own definitions to the dictionary. 

5.1 FINDING BASIC DEFINITIONS 
To find basic definitions: 
1. Place your cursor on the word in the 

text you want to check. 

2. Click on the  button or select 
Dictionary from the Tools menu. 
The Dictionary window is displayed, as 
shown in Figure 5-1 on page 15. The 
selected word is shown in the Original 
Word text box. 

3. Select the appropriate radio button to 
specify whether you want to look up 
meanings for nouns, verbs, adjectives, 
or adverbs for the word. To look up all 
word types, select the All radio button. 
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Figure 5-1 The Dictionary window
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You can also use the Dictionary window for 
the following functions: 

 hear the specified word, meaning or 
inflection read aloud. Click in the 
appropriate area of the Dictionary window 

and then click on the  button. 

 Click on the  button to stop the system 
from reading the text aloud 

 replace the original word with an inflection. 
To do this, click on one of the meanings 
displayed in the Meanings list box, click on 
a word in the Inflections list box and then 

click on the  button 
conduct a new dictionary search. To do 
this, delete the word in the Original Word 
text box and then enter the new word 

 browse through the different word searches 

you have conducted using the Browse 
buttons. 
You can view previous word searches even 
when the Dictionary window has been 
closed and reopened. However, you 
cannot view them when Read&Write 4 
Gold For Mac has been closed and 
reopened.  

5.2 FINDING ADVANCED 
DEFINITIONS 

You may need to narrow down a search if 
the word is used in many different ways. To 
do this:  

1. Click on the  button in the Dictionary 
window (Figure 5-1 on page 15) to view 
a list of search types.  
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2. Click on a search type. The list of 
alternative meanings relating to the search 
item you have selected is displayed in the 
Dictionary Meanings list box. 
For example, if you enter the word ‘tall’ in 
the Original Word text box, then click on 

the  button and then select the 
Opposites of ‘tall’ search, you will see a list 
of meanings for words that are opposite to 
tall. 

3. You can now use the other dictionary 
functions as described on page 14. The 
only difference is that you can replace the 
original word with a synonym instead of a 
word inflection. A list of synonyms is 
displayed in the Synonyms list box. 

5.3 FINDING WEB DEFINITIONS 

To find web definitions, click on the  
button in the Dictionary window (Figure 5-1 
on page 15). 
The Dictionary.com website is displayed. 
Your specified word and definition(s) are 
listed. 

6. USING THE 
HOMOPHONES FACILITY 

You can use the Homophones facility to 
view descriptions of like sounding words to 
help you ensure you have typed the correct 
word in your MS Word document. 



Read&Write 4 Gold For Mac Using the Homophones facility 

 1 8   

 Refer to ‘Editing the Homophones facility’ 
in the online help for information on how to 
edit the Homophones that are suggested.  

 You can also refer to ‘Adding ignored 
homophones’ for information on how to add 
words you want the Homophones facility to 
ignore. 

 Refer to ‘Setting up colors’ in the online 
help for information on how to change the 
color of highlighted homophones. 
To use the Homophones facility: 

1. Select the text or place your cursor on the 
paragraph for which you want to view 
homophones. 

2. Click on the  button or select 
Homophone Checker from the Tools menu. 

The homophones within the text are 
highlighted. You also see the 
Homophone Helper window (Figure 6-1 
on page 19). 

3. Select a word from the Homophones 
list box. A list of meanings is displayed 
in the Word Meaning list box. 

4. Choose from the following options: 
 ignore the word highlighted in the text 

by clicking on Ignore 
 always ignore the word highlighted in 

the text by clicking on Always Ignore 
 replace the word in the text with the 

selected word by clicking on Replace.
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Figure 6-1 The Homophone Helper window
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7. ACCESSING THE 
CALCULATOR 
You can access the Apple Mac Calculator 
easily when using Read&Write 4 Gold For 
Mac. To access the Calculator, select 
Calculator from the Tools menu. 

 You can customize the toolbar to display 

the  button on the toolbar, i.e. the 
Calculator button. For more information, 
refer to Section 2.5 ‘Customizing the 
toolbar’ on page 7. 

8. READING TEXT 
This section explains how to use 
Read&Write 4 Gold For Mac to read text in 
your MS Word document. It also describes 
how to do the following: 

 read text on buttons and toolbars within 
Read&Write 4 Gold For Mac 

 highlight text when reading it aloud 
 read text in Safari 
 read text on images or any application 

using Screenshot Reader 
 convert text into a sound file using 

Speech Maker 
 read Daisy books. 
 Refer to ‘Setting up speech options’ in 

the online help for information on how to 
change the system voice. 

 Refer to ‘Specifying how words are 
pronounced’ in the online help for 
information on customizing how the 
system pronounces words. 

 Remember to check that your speakers 
are switched on. 
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8.1 READING TEXT USING THE 
TOOLBAR 
You can use the Speech buttons on the 
toolbar to read text in your MS Word 
document in the following way: 

  – click on this button to hear the 
current word, sentence or paragraph read 
aloud, or highlight the specific text you 
want to hear and click on this button  

  – to move speech back click on this 
button  

  – to move speech forward click on this 
button 

  – click on this button to pause reading, 
then click on it again to resume 

  – click on this button to stop 
reading the text aloud. 

8.2 READING TEXT USING THE 
SPEECH MENU 

You can read text aloud in your MS Word 
document using the Speech menu. To do 
this, select the Speak actions option from 
the Speech menu and then select any of 
the following options: 
 Speak – to hear the current word, 

sentence or paragraph read aloud, or 
highlight the specific text you want to 
hear and select this option 

 Stop – to stop reading the text aloud 
 Rewind – to move speech back 
 Pause – select this option to pause 

reading, then select it again to resume 
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 Forward – to move speech forward. 
To use continuous reading, select the 
Continuous Reading option from the 
Speech menu. With this option on, 
Read&Write 4 Gold For Mac will continue 
reading until it reaches the end of the page 
or until it is interrupted by a new action. 

8.3 READING TEXT AS YOU TYPE 
When using Read&Write 4 Gold For Mac in 
Application View or MS Word you can 
configure the system to read text as you 
type. You can specify whether you want it 
to speak on each letter, word or sentence. 
To do this: 

1. Click on the Speech menu. 

2. Make sure Speak as I type is selected.   

3. Select one or more of the following: 

 Speak each letter 
 Speak each word 
 Speak each sentence. 

8.4 ACTIVATING THE SCREEN 
READING FACILITY 

You can instruct the system to read aloud 
information on any item in Read&Write 4 
Gold For Mac, including buttons and 
toolbars, when you hover your mouse over 
them. To do this you simply select the 
Screen reading option from the Speech 
menu.  
To turn off the Screen Reading facility, 
make sure the Screen reading option is 
deselected in the Speech menu.  

 You cannot use this facility to screen 
read any other application you may 
have open. 
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8.5 USING SPEECH HIGHLIGHTING 
You can instruct the system on how to 
highlight text when reading it aloud in your 
MS Word document. You can specify 
whether you want it to highlight each word, 
sentence or paragraph. To do this: 

1. Click on the Speech menu. 

2. Select one of the following options from the 
Selection Type sub-menu: 

 Paragraph 
 Sentence 
 Word. 

The system will now highlight text when 
reading it aloud, using the specified 
method. 

 Refer to ‘Setting up speech options’ in 
the online help for information on 
specifying how you want the text 
displayed as it is read aloud.  

 Refer to ‘Setting up colors’ in the 
online help for information on how to 
change the colors used for speech 
highlighting. 

8.6 USING SAFARI WEB 
HIGHLIGHTING 

Safari Web Highlighting allows you to hear 
website content read aloud by simply 
hovering your mouse over the text. This 
section explains exactly how to do this and 
also how to set up Safari Web Highlighting 
to suit your needs. 
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Reading text on web pages 
To read text on a web page: 

1. Open the website in Safari. 

2. Select Safari Web Highlighting from the 
Speech menu.  

3. Hover your mouse over an area of text in 
order to read it aloud. 

4. Use the Speech buttons on the toolbar to 
read the previous or next text aloud, or to 
pause or stop reading text.  

5. To use continuous reading, select 
Continuous Reading from the Speech 
menu. With this option on, Safari Web 
Highlighting will continue reading until it 
reaches the end of the page or until it is 
interrupted by a new action.  

To disable this facility, make sure 
Continuous Reading is deselected from the 
Speech menu. 
If you do not activate Safari Web 
Highlighting, you can still read website 
content aloud by selecting text and then 

clicking on the  button. You can also 
use the other Speech buttons using this 
method. 

 The difference between this method and 
activating Safari Web Highlighting is 
that you must actually select the text 
and then play the text, whereas with 
Safari Web Highlighting, you simply 
hover your mouse over the text. 

Setting up Safari Web Highlighting 
You can set up Safari Web Highlighting to 
suit your needs. To do this: 
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1. Click on the  button. You see the 
Preferences window. 

2. Make sure the Display options checkbox 
is selected and then select the Safari Web 
Highlighting tab (Figure 8-1 on page 26). 

3. Safari Web Highlighting highlights the area 
of text that is read aloud. It also highlights 
each word within this area of text as it is 
read aloud. You can select the colors you 
want to use to highlight the word and the 
area of selected text, by clicking on the 
following buttons in the appropriate section: 

 Foreground Color – click on this button to 
select the color of the font 

 Background Color – click on this button to 
select the color of the background. 

 To use speech highlighting you must 
also make sure that the Speak with 
highlighting option is selected in the 
Speech tab of the Preferences window. 

 If you are not happy with the new 
settings, click on the Reset to default 
colors button to revert back to the 
original Read&Write 4 Gold For Mac 
highlighting settings. 

4. Select the Use continuous reading 
checkbox if you want Safari Web 
Highlighting to continue reading until it 
reaches the end of the web page or until 
it is interrupted by a new action.  

5. Click on the OK button to save the 
settings. 
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Figure 8-1 Preferences window – Safari Web Highlighting tab
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8.7 USING SCREENSHOT READER 
You use Screenshot Reader to read aloud 
any text on the screen. In particular, it can 
read aloud text used in images or any 
application, even if this text is not 
accessible, for example, flash. 
You can specify if you want the text 
displayed in MS Word or in Application 
View before it is read aloud by clicking on 
the Tools menu and then selecting either of 
the following options from the Screenshot 
Reader Options menu: 

 Screenshot to MS Word 
 Screenshot to Application View. 

To use Screenshot Reader to read text: 

1. Click on the  button. Your cursor now 

looks like this:  

2. Select the area of text you want to read 
aloud. 

Read&Write 4 Gold For Mac reads the text 
aloud. 

 Refer to ‘Setting up Screenshot 
Reader’ in the online help for 
information on how to change the 
colors used for highlighting the text. 

8.8 USING THE SPEECH MAKER 
FACILITY 

You use the Speech Maker facility to 
convert text in MS Word, into speech, 
which can then be converted into a sound 
file. To do this: 
1. Display or select the text you want to 

convert into a sound media file in your 
document. 
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2. Click on the  button or select Speech 
Maker from the Tools menu.  
You see the Text tab of the Speech Maker 
window (Figure 8-2 on page 29), displaying 
the selected text. 

3. Click on the Settings tab (Figure 8-3 on 
page 30). You use this tab to alter the 
current voice settings. 

4. Select the speech engine you want to use 
by selecting one from the Voice drop down 
list. 

5. Adjust the Speed and Volume track bars 
as required. 

6. Click on the Speak button to test the new 
voice. 

7. Click on the  button. The Save As 
window is displayed. 

8. Browse to the folder in the directory in 
which you want to save the sound file 
and then click on Save. 

9. Select the type of sound file format you 
want to create, by selecting the 
appropriate Audio Format radio button. 

10. Click on the Convert button to create 
the new sound file. 
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Figure 8-2 Speech Maker window – Text tab 
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Figure 8-3 Speech Maker window – Settings tab
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9. USING THE SCANNING 
FACILITY 
The Read&Write 4 Gold For Mac Scanning 
facility allows you to import an existing 
image file or scan a new image using your 
scanner. You can scan directly into 
Read&Write 4 Gold For Mac or create a 
PDF, MS Word or HTML document from 
the scanned image.  
Once you have scanned the image, you 
can use the Read&Write 4 Gold For Mac 
facilities to manipulate the text on the 
image. 
Read&Write 4 Gold For Mac uses your 
default scanner. 

9.1 SELECTING THE 
APPLICATION TO WHICH 
YOU WANT TO SCAN 
IMAGES 

You can specify the application to which 
you want to scan images. You can select 
from the following options:  
 Read&Write 4 Gold For Mac 
 PDF – Adobe Acrobat 
 Word – MS Word  
 HTML – Safari. 
To select the application:  
1. Select the Scan Options sub-menu from 

the Tools menu and then select one of 
the following options: 

 Scan to Read & Write 
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 Scan to PDF 
 Scan to Word 
 Scan to HTML.  

This is now your default choice. In future, 
when you select the Scan Image option 
from the Tools menu, Read&Write 4 Gold 
For Mac will automatically attempt to scan 
a document to the selected application. 

2. Select the Scan Options sub-menu from 
the Tools menu and then select the Auto 
Open Output option if you want the 
scanned image to be automatically opened 
in the selected application. 

 Don’t forget to save the scanned image in 
the directory of your choice.   
If you deselect the Auto Open Output 
option, you are prompted to name and 
save the scanned image file. To view the 

file, you must then launch the appropriate 
application and open the scanned image. 

9.2 SCANNING DOCUMENTS 
To scan a document: 
1. Place the document you want to scan 

into the scanner. 

2. Select the Scan Options sub-menu from 
the Tools menu and then select the 
Load from Scanner option.  
This is now your default choice. In 
future, when you select the Scan Image 
option from the Tools menu, 
Read&Write 4 Gold For Mac will 
automatically attempt to scan a 
document.  

3. One of the following actions will now 
occur:   
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 if you have selected the Auto Open Output 
option from the Scan Options sub-menu, 
the scanned image automatically opens in 
the appropriate application 

 if you have deselected the Auto Open 
Output option from the Scan Options sub-
menu, you are prompted to name and save 
the file. 

9.3 SCANNING IMAGES FROM A 
FILE 
To scan from a saved image file: 

1. Select the Scan Options sub-menu from 
the Tools menu and then select the Load 
from File option. 
This is now your default choice. In future, 
when you select the Scan Image option 
from the Tools menu, Read&Write 4 Gold 
For Mac will automatically access the Open 

File window. 
The Open File window is displayed. 
2. Select the file you want to open and 

then click on the Open button. 

3. One of the following actions will now 
occur:   

 if you have selected the Auto Open 
Output option from the Scan Options 
sub-menu, the saved image file 
automatically opens in the appropriate 
application 

 if you have deselected the Auto Open 
Output option from the Scan Options 
sub-menu, you are prompted to name 
and save the file. 
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10. USING THE FACT MAPPER 
Fact Mapper helps you simplify thought 
processes by utilizing the mind’s ability to 
understand and remember visual 
information. 
Fact Mapper provides an online graphical 
user interface that allows you to add new 
information elements to a map. 
To access the Fact Mapper, click on the 

 button. You see the Fact Mapper 
open in a new browser window. 
Figure 10-1 on page 35 explains all the 
buttons in the Fact Mapper window. These 
have been split into the File menu toolbar 
buttons and the Fact Map menu toolbar 
buttons.  

 Make sure you save your fact map 
before closing the Fact Mapper or 
you will lose your work. 

 You will know when you have selected 
a fact in the Fact Mapper when you see 
it surrounded by a dotted line. 

10.1 CHANGING THE 
APPEARANCE OF THE 
FACT MAPPER WINDOW 

You can change the coloring of the Fact 
Mapper window. This may help you to see 
the buttons and options more clearly. 
To change the color of the window, click on 
the appropriate Theme button: 

 
These buttons are located at the top right-
hand corner of the window. 
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Figure 10-1 Fact Mapper menus 
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10.2 CREATING NEW FACT MAPS 
To create a new fact map, click on the File 

menu and then click on the  button. 
You can select the zoom level at which you 
want to view the fact map, by clicking on 
the  and  buttons at the top right-
hand-side of the Fact Mapper window. 

10.3 OPENING FACT MAPS 
To open an existing fact map: 

1. Click on the File menu and then click on 

the  button. You see the Open File 
Webpage dialog. 

2. Click on the Browse button. The Choose 
file dialog box is displayed.  

3. Select the fact map you want to open 
and then click on Open. 

4. Click on the OK button. 

10.4 SAVING FACT MAPS 
To save a fact map:  
1. Click on the File menu and then click on 

the  button. You see the Downloads 
dialog box (Figure 10-2 on page 37). 
The Fact Map is called FactMap.map 
and is given the next sequential 
number, e.g. 1,2,3. 

2. Click on the magnifying glass icon on 
the right-hand-side to view the file in  
the finder window. 
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Figure 10-2 Downloads dialog box 

10.5 ADDING NEW FACTS 
To add a new fact to the fact map, click on 
the Fact Map menu and then click on the 

 button.  
The new fact is displayed in the main work 
area. You can now add more facts to the 
fact map and link them appropriately. 

10.6 ADDING NOTES TO FACTS 
To add a Sticky Note to a fact: 
1. Select the fact to which you want to add 

the note. 
2. Enter the text you want to associate 

with the fact in the text area at the 
bottom of the Fact Mapper window. 

3. Click on the  button. The Sticky Note 
is added to the fact. It is represented by 
the  icon. 

You can delete a Sticky Note from a fact by 
selecting the fact and then clicking on the 

 button, or right clicking on the fact and 
selecting Delete Sticky Note from the 
popup menu. 
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10.7 ADDING FACTS FROM THE 
IMAGE LIBRARY 
You can use images from the Image 
Library to represent facts in your fact map.  
To select an image from the Image Library: 

1. Enter the name of the image you want to 
search for in the Search textbox at the 
bottom right-hand-side of the Fact Mapper 
window. 

2. Click on the Go button. The Search tab 
expands to display the list of images that 
match your search word.  

3. You can now:  
 click and hold down your left mouse button 

on the image and drag and drop it onto the 
main work area in the Fact Mapper. You 
can replace the image on an existing fact 
element, by dropping the image directly on 
top of the element 

 right click on the image and then click 

on Copy Image. Click on the  button 
in the Fact Mapper window. If you want 
to change one of the existing facts, 

select it first and then click on the  
button. 

You can change a fact image back to the 
way it was before you added the image by 
right clicking on the fact and selecting 
Restore Original Image from the popup 
menu. 

10.8 DELETING FACTS 
To delete a fact from the fact map: 
1. Click on the fact in the main work area. 

You can now: 

 click on the  button 

 press the Delete key on your keyboard. 
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10.9 ADDING LINKS 
To add a link between two facts: 

1. Click on the fact from which you want to 
make the link. 

2. Click on the  button. The selected fact 
is highlighted. 

3. Click on the fact to which you want to make 
the link. 
Alternatively: 

1. Right click on the fact from which you want 
to make a link and select the Add Link 
option from the popup menu. 

2. Right click on the fact to which you want to 
make the link and select the Complete Link 
option from the popup menu. 

10.10 DELETING LINKS 
To delete a link between two facts: 

1. Click on the fact from which you want to 
remove the link.  

2. Click on the  button. The selected 
fact is highlighted. 

3. Click on the fact to which you want to 
remove the link. 
Alternatively: 

1. Right click on the fact from which you 
want to delete a link and select the 
Delete Link option from the popup 
menu. 

2. Right click on the fact to which you want 
to remove the link and select the 
Complete Delete Link option from the 
popup menu. 

10.11 PRINTING A FACT MAP 
To print the fact map you are currently 
working with: 
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1. Click on the File menu and then click on 

the  button. The Print dialog box is 
displayed. 

2. Select the printer to which you want to print 
the Fact Map and then click on Print. 

10.12 EDITING THE FACT TITLE 
To edit the title of a fact you can: 

 double click on it 
 right click on it and select the Edit Title 

option from the popup menu 
 select the fact you want to edit, click on the 

Fact Map menu and then click on the  
button. 

10.13 CHANGING THE VIEW 
You can view your fact map using one of 
the following styles: 

 Fact Map – this style displays your facts 
using a diagram with links and fact 
icons 

 Document Outline – this style displays 
the fact information using bulleted lists 

 Tree – this style displays the fact 
information in the form of a tree view. 

To specify which view you want to use to 
represent the fact map, click on the Fact 

Map menu and then click on the  
button and select the appropriate option. 

10.14 BRAINSTORMING 
Brainstorming can be an effective way to 
generate lots of ideas on a specific issue, 
no matter how remote a suggestion may 
sound. You can use the Fact Mapper 
brainstorm mode to add these ideas 
quickly. 
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To use brainstorming mode:  
1. Click on the Fact Map menu and then click 

on the  button. A fact is added to the 
work area. 

2. Enter a title for the fact and then press 
Enter on your keyboard. 

3. Another fact is added to the work area and 
is automatically linked to the first fact. 

4. Repeat steps 2 and 3 to add further fact 
titles. All facts are linked to the first fact. 

10.15 REORGANIZING THE TREE 
STRUCTURE 
You can specify how you want the tree 
structure of facts displayed.  
To reorganize the tree structure: 

1. Select the main fact from which all other 
facts are linked. 

2. Click on the Fact Map menu and then 

click on the  button.  
You see the Arrange Facts window. 

3. Select one of the available 
arrangements, using the Description 
text to help you, and then click on OK. 

10.16 EXPORTING FACT MAPS 
You can export a fact map to an MS Word 
document. 
To export a fact map to an MS Word 
document: 
1. Click on the File menu and then click on 

the  button. You see the Downloads 
dialog box (Figure 10-2 on page 37). 
The Fact Map is called 
WordOulineExport.doc and is given the 
next sequential number, e.g. 1,2,3. 
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2. Click on the magnifying glass icon on the 

right-hand-side to view the file in MS Word. 

11. USING SCREEN MASKING 
Screen Masking allows you to ‘mask’ out 
areas of your screen and underline the 
mouse pointer. 
It enables you to focus on a key area using 
the Mouse Spotlight or simply tint the 
screen using the color of your choice. 

To use Screen Masking, click on the  
button on the toolbar. 
The defaults set up for this facility mean 

that when you click on the  button, the 
screen is tinted and the Mouse Spotlight is 
turned on which unmasks the area around 
the mouse pointer. 

 Refer to ‘Setting up Screen Masking’ 
in the online help for information on 
how to change the functionality of 
Screen Masking to suit your needs. 

12. USING THE 
TRANSLATOR FACILITY 

The Translator facility allows you to view 
translations for English words used in your 
MS Word document. The range of 
languages into which you can translate 
words is extensive and includes French, 
Spanish, German and Italian. By default, 
words are translated into Spanish, but you 
can change the translation language in 
Preferences. 

 You must be online in order to use the 
Translator facility. 
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12.1 TRANSLATING TEXT 
To translate text: 

1. Select the word you want to translate in 
your document. 

2. Click on the  button or select Online 
Translator from the Tools menu. The 
Translator window is displayed (Figure 
12-1) and shows a translation of the word 
in your chosen language. 

3. Hover your mouse over a translation to 
hear it read aloud in the appropriate 
language. 

4. Close the Translator window. 

5. Repeat the steps to translate further words. 

 
Figure 12-1 Translator window 

12.2 SETTING UP THE 
TRANSLATOR FACILITY 

You can set up the Translator facility to suit 
your needs. To do this: 



Read&Write 4 Gold For Mac Using Study Skills 

 4 4   

1. Click on the  button. You see the 
Preferences window. 

2. Make sure the Advanced options 
checkbox is selected and then select the 
Translator tab (Figure 13-1 on page 45). 

3. Select the language you want to use to 
translate the text, from the Choose 
Language drop down list. 

4. Click on the Foreground Color button to 
select the color of font you want to use in 
the Translator window. 

5. Click on the Background Color button to 
select the color of the background of the 
text you want to use in the Translator 
window. 

6. Click on the OK button. 

 If you are not happy with the new color 
settings, click on the Reset to default 
colors button to revert back to the 
original Read&Write 4 Gold For Mac 
settings. 

13. USING STUDY SKILLS 
You can use Study Skills to highlight text in 
your MS Word document using different 
colors. Read&Write 4 Gold For Mac also 
allows you to collect the highlighted text 
into a new document. 

13.1 USING STUDY SKILLS TO 
HIGHLIGHT TEXT 

To use Study Skills to highlight text: 
1. Highlight text in your document. 
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Figure 13-1 Preferences window – Translator tab
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1. Select any of the following options from the 
Study Skills menu: 

 Highlight Green 
 Highlight Pink 
 Highlight Yellow 
 Highlight Blue. 

Alternatively, you can click on either the 
Highlight Green or Pink button on the 

toolbar. These buttons look like this: .  
Read&Write 4 Gold For Mac highlights the 
text in the color you have selected. 

13.2 DESELECTING HIGHLIGHTED 
TEXT 
To deselect highlighted text: 

1. Select the text from which you want to 
remove highlighting. 

2. Complete either of the following actions: 
 select Clear Highlights from the Study 

Skills menu 

 click on the  button on the toolbar.  
Read&Write 4 Gold For Mac deselects the 
highlighted text. 

13.3 COLLECTING HIGHLIGHTED 
TEXT 

You can instruct Read&Write 4 Gold For 
Mac to copy highlighted text and paste it 
into a new document. To do this: 
1. Use Study Skills to highlight text. 

 You can highlight the text in several 
different colors if you want. 



Read&Write 4 Gold For Mac Using Study Skills 

 4 7   

2. Click on the  button or select Collect 
Highlights from the Study Skills menu. 
The Collect Highlights window is displayed 
(Figure 13-2 on page 48). The radio 
buttons of the color(s) you used to highlight 
the text are selected. 

3. Deselect the radio button(s) of the 
highlighted text you do not want to collect. 
For example, deselect the Blue Highlight 
radio button and ensure that the Green 
Highlight radio button is still selected if 
you want to collect text highlighted in 
green. 
The highlighted text is displayed in the 
Collected text box. 

4. Specify how you want to separate each 
selection of highlighted text, by 
selecting the appropriate option from 
the Separate entries with drop down 
list. 

5. Specify how you want to separate one 
color selection from the other, by 
selecting the appropriate option from 
the Separate colors with drop down 
list. 

6. Click on the Collect Highlights button. 
The highlighted text is collected and 
displayed in a new document. 

 



Read&Write 4 Gold For Mac Using Study Skills 

 4 8   

 

 
Green 
Highlight 
radio button, 
i.e. the first 
option 

 
Pink Highlight 
radio button, 
i.e. the second 
option 

 
Yellow 
Highlight radio 
button, i.e. the 
third option 

Collected text box 

 
Blue Highlight radio 
button, i.e. the last 
option 

  
Separate entries with drop down list 

Separate colors with drop down list 
 

Cancel 
button 

 
Collect Highlights button 

Figure 13-2 Collect Highlights window
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14. ACCESSING PDF ALOUD 
You can access PDF Aloud by clicking on 

the  button on the Read&Write 4 Gold 
For Mac toolbar. Once the Adobe window 
opens, a PDF file containing the PDF Help 
is displayed. Open the file you want read 
aloud using the Adobe File menu. You can 
now use the PDF Aloud toolbar, as 
required. 

 Refer to ‘Setting up PDF Aloud’ in the 
online help for information on selecting the 
color of the text read aloud in Adobe 
Acrobat/Reader. 

15. EDITING TEXT FROM 
OTHER APPLICATIONS 

You can use Read&Write 4 Gold For Mac 
to edit text from other applications. Once 
you have inserted the text into Read&Write 
4 Gold For Mac, you can use the facilities 
to update the text. For example, you can 
correct spelling mistakes or read the text 
aloud to ensure that it has been written 
properly. 
If you want the system to read text aloud 
as soon as it is inserted into Read&Write 4 
Gold For Mac, select the Auto Speak 
Imported Text option from the Speech 
menu. 
There are two methods of capturing and 
returning text from other applications, 
which are covered in the following sections. 
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15.1 USING THE TEXT TRANSFER 
FACILITY 
To edit text from another application using 
the Text Transfer facility: 

1. Select the text you want to edit and then 
press the Apple and C buttons on your 
keyboard. The text is automatically inserted 
into the Read&Write 4 Gold for Mac 
Application View. 

 If you want to copy text from MS Word, you 
must paste the text into the Read&Write 4 
Gold for Mac Application View.  

2. Update the text, as required, using the 
facilities available. 

3. Click on the  button on the 
Read&Write 4 Gold For Mac toolbar when 

you have finished. The text is inserted into 
the original application. 

15.2 USING THE SERVICES SUB-
MENU 

To edit text from another application using 
the Services sub-menu, you: 
1. Select the text you want to edit, then 

select the Services sub-menu from the 
appropriate menu in the application. 

2. Select the Send Text option from the 
Read&Write 4 Gold For Mac sub-menu. 
The selected text is automatically 
displayed in Read&Write 4 Gold For 
Mac. 

3. Update the text, as required, using the 
facilities available. 
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4. Click inside the application to which you 
want to return the text. 

5. Return the text to the selected application 
by completing one of the following actions: 

 select the Services sub-menu from the 
Read&Write 4 Gold For Mac menu and 
then select the Return Text option from the 
Read And Write Gold For Mac sub-menu 

 select the Text Transfer option from the 
Edit menu. 
The text is inserted into the selected 
application. 

16. USING THE TEXT CACHE  
When you import or export text using the 
Text Transfer facility or the Services sub-
menu, the selected text is added to the text 
cache. If you close Read&Write 4 Gold For 

Mac with text still in the main window, this 
text is also added to the text cache.  
 Refer to Section 15.1, Using the Text 

Transfer facility, on page 50, for 
information on how to use the Text 
Transfer facility. 

 Refer to Section 15.2, Using the 
Services sub-menu, on page 50, for 
information on how to use the 
Services sub-menu to edit text from 
another application. 

Read&Write 4 Gold For Mac also enables 
you to save text directly to this cache.  
Read&Write 4 Gold For Mac allows you to 
access the text cache. You can then select 
the text you previously imported, exported 
or saved and insert it into a new document.  
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16.1 WORKING WITH THE TEXT 
CACHE 
To work with the text cache: 

1. Select the Open text cache option from the 
Edit menu. The Text cache archive window 
is displayed, as shown in Figure 16-1 on 
page 53. 

 To sort the text cache archive by 
ascending or descending times and dates, 
click on the Date column title. 

2. Complete one of the following actions: 
 click on the Clear button to remove all 

entries from the text cache. You will see a 
message box asking you if you want to 
proceed with the deletion. Click on the OK 
button to delete the cache or click on the 
Cancel button to exit 

 click on the Close button to close the 
Text cache archive window 

 select the text cache entry you want to 
insert into a new document and then 
click on the Restore button. You see 
the restored text displayed in the main 
Read&Write 4 Gold For Mac window. 

16.2 SAVING TO THE TEXT 
CACHE 

You can save text that is displayed in the 
Read&Write 4 Gold For Mac window to the 
text cache at any time. This is useful if you 
want to ensure that the text is added to the 
cache for future use.  
To save text to the text cache, you simply 
select the Save to text cache option from 
the Edit menu. 
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Figure 16-1 Text cache archive window
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17. FORMATTING TEXT 
You can change the appearance of the font 
in your MS Word document using 
Read&Write 4 Gold For Mac. To do this: 

1. Select the text or place your cursor on the 
word that you want to format. 

2. Select any of the following options from the 
Read&Write 4 Gold For Mac Font menu: 

 Bold 
 Italic 
 Font type 
 Size. 

18. GLOSSARY 
This chapter discusses terms used in this 
guide that might be unfamiliar to you. 
Custom dictionary 
Read&Write 4 Gold For Mac has the 
facilities for you to customize an existing 
dictionary by adding rare words that you 
use. The result is called a custom 
dictionary. 
Dictionary 
A dictionary is a reference document which 
groups together words with the same or 
similar meanings. 
Homophones 
Homophones are words that are 
pronounced the same but spelt differently. 
For example, bred and bread. 
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Inflection 
The change in a word to mark such 
distinctions as case, gender, number, 
tense, mood etc. For example, ‘happier’ 
and ‘happiest’ are inflections of the word 
‘happy’. 
Phonetic map 
The phonetic map is a method used by 
Read&Write 4 Gold For Mac to group 
together letters and groups of letters that 
can sound the same. For example, ph is 
grouped with f. 
Syllable 
A part of a word that is spoken as one 
sound. 
Synonym 
A word that means exactly or nearly the 
same as another word in the same 
language.  

Word Prediction 
Word Prediction is a Read&Write 4 Gold 
For Mac facility that can predict words to 
follow a word that you are typing. 
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INDEX 
Activating ...................................................... 4 
Brainstorming .............................................. 40 
Calculator .................................................... 20 
Collecting highlighted text ........................... 46 
Continuous reading ..................................... 25 
Dictionary .................................................... 14 

finding advanced definitions .................... 16 
finding basic definitions ........................... 14 
finding web definitions ............................. 17 

Editing text from other applications ............. 49 
Fact Mapper ................................................ 34 

adding facts from the Image Library ........ 38 
adding links ............................................. 39 
adding new facts ..................................... 37 
adding notes ........................................... 37 
brainstorming .......................................... 40 
changing the appearance ........................ 34 
changing the view ................................... 40 
creating fact maps ................................... 36 
deleting facts ........................................... 38 
deleting links ........................................... 39 

editing fact properties ............................. 40 
exporting facts ........................................ 41 
opening fact maps .................................. 36 
printing .................................................... 39 
reorganizing the tree structure ................ 41 
saving fact maps ..................................... 36 

Formatting text ............................................ 54 
Homophones facility ................................... 17 
Inflections ............................................. 14, 16 
Installing ....................................................... 2 
Other applications, editing text ................... 49 
PDF Aloud .................................................. 49 
Predicting words ......................................... 10 
Reading text 

as you type ............................................. 22 
speech highlighting ................................. 23 
using Safari Web Highlighting ................. 23 
using Screen Reading ............................ 22 
using Screenshot Reader ....................... 27 
using Speech Maker ............................... 27 
using the Speech menu .......................... 21 
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Reading text 
using the toolbar ..................................... 21 

Remote users ................................................ 5 
Safari Web Highlighting............................... 23 

reading text ............................................. 24 
setting up ................................................ 24 

Scanning facility .......................................... 31 
scanning documents ............................... 32 
scanning HTML files ................................ 31 
scanning images from a file .................... 33 
scanning PDFs ........................................ 31 
scanning to Word .................................... 31 
selecting an application to scan to .......... 31 

Screen Masking .......................................... 42 
Screen reading ............................................ 22 
Screenshot Reader ..................................... 27 
Selecting an application to scan to .............. 31 
Services sub-menu ..................................... 50 
Speech highlighting ..................................... 23 

Speech Maker ............................................ 27 
Spell Checking .............................................. 9 
Starting the system ....................................... 4 
Study Skills ................................................. 44 

collecting highlighted text ........................ 46 
deselecting highlighted text .................... 46 
highlighting text ....................................... 44 

Synonyms ............................................. 14, 17 
Text cache .................................................. 51 
Text Transfer .............................................. 50 
Toolbar 

customizing ............................................... 7 
using ......................................................... 5 

Translator Facility ....................................... 42 
setting up ................................................ 43 
translating text ........................................ 43 

Web definitions ........................................... 14 
Word Prediction .......................................... 10 

 



Read&Write 4 GOLD FOR MAC software has a comprehensive 
toolbar that works alongside many Apple Macintosh 
applications, including MS Word 2008 and Safari, to provide 
outstanding literacy support.
 
Minimum System Requirements:
Intel Core Duo
1.83Ghz Processor
Memory 512MB RAM (1GB preferred)
MAC OS 10.4 or above
DVD player (For installation purposes only)
1.5 GB of Free Disk Space

Texthelp Systems Ltd.
Tel: +44 (0)28 9442 8105 
E-mail: info@texthelp.com

Texthelp Systems Inc.
Tel: (888)248-0652 
E-mail: u.s.info@texthelp.com

Websites:	www.texthelp.com
	 support.texthelp.com

Key Features:
*NEW* Screenshot Reader
*NEW* Screen Masking
*ENHANCED* Talking Dictionary
*ENHANCED* Study Skills Tools
*ENHANCED* Scanning
*ENHANCED* Text-to-Speech
High Quality Voices 
Floating Toolbar
Integration with MS Word 2008
Fact Mapper

Translator
Safari Web Highlighting
Phonetic Spell Checker
Word Prediction
Homophone Support
PDF Aloud
Access to MAC Calculator
Speech Maker
Fact Finder
Daisy Reader
Customizable Toolbar
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